Thunderbird et yahoo

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Thunderbird et yahoo

Messagepar dante77 » 28 Déc 2007 17:27

:( Bonjour à tous,

j'ai regardé sous FAQ mais j'ai pas trouvé si thunderbird peut importer les emails depuis yahoo.?

Qui aurait la gentillesse de m'éclairer?

Merci d'avance
A+

Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Messagepar Gedeon » 28 Déc 2007 18:04

Bonjour,

les extension (= module complémentaire :mrgreen: ) nécessaires sont là: http://webmail.mozdev.org/installation.html
Le site est en anglais donc un peu d'aide: il faut web mail ; clic droit sur webmail et enregistrer sous. Dans thunderbird, tu installes l'extension à partir du fichier enregistré, fermeture de th. Tu recommences avec Yahoo. Tu re fermes, tu relances et tu crées un nouveau compte en webmail.......tu cries au secours si cela merde...dans le cas contraire tu peux effacer les 2 fichiers enregistrés sur ton dd ( ????.xpi)
A+
Gedeon
Libellulien Junior
Libellulien Junior
 
Messages: 134
Inscription: 18 Mai 2007 12:22
Localisation: Malmedy

Messagepar dante77 » 28 Déc 2007 19:05

Salut Gedeon,

Merci bcp!

Je vais essayer, j'ai donc telecharger "webmail" pour yahoo, mais j'ai pas bien compris que faire avec yahoo? refermer yahoo?
oui c'est des fichiers xpi
vais essayer maintenant, que ferait-on sans libellules....?

a+

Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Messagepar dante77 » 28 Déc 2007 19:19

Me revoilà Gedeon,

j'ai suivi la démarche, installé le webmail pour yahoo sur thunderbird,fermé et rouvert, mais cela me donne"echec envoi mot de passe...visit mail.yahoo.com...grrr

j'ai "pop.mail.yahoo en 995 et j'ai mis smtp.mail.yahoo en sortant,465, mais rien à faire...

bref..........HELP!!!

merci d'avance

a+

Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Messagepar Gedeon » 28 Déc 2007 20:09

Salut,
je crois que je n'ai pas été clair, tu dois télécharger webmail....xpi, l'installer dans thunderbird, sur la même page que webmail tu as yahoo...xpi ( just après MSN). tu télécharges et installes dans thunderbird. Ensuite ( après avoir redémarré thb) tu dois créer un nouveau compte ( paramètre des comptes --> ajouter compte) ; tu as le choix entre courrier, rss, WEBMAIL, tu cliques webmail, tu complètes les paramètres...et normalement tu reçois ton courrier via thunderbird.
je croise les doigts.
A+
Gedeon
Libellulien Junior
Libellulien Junior
 
Messages: 134
Inscription: 18 Mai 2007 12:22
Localisation: Malmedy

Messagepar dafy » 28 Déc 2007 20:28

Bonjour,

je n'ai installé aucune extension et je reçois très bien les mail yahoo.

smtp.mail.yahoo.fr port 25
pop.mail.yahoo.fr port 110

sur thunderbird.

995 c'est pour le port sécurisé en SSL, je ne sais pas si yahoo l'accepte.

Je passe en plus à travers spamihilator le serveur est en localhost sur port 110

Cordialement
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Messagepar dante77 » 28 Déc 2007 21:09

Salut Gedeon et Dafy,

j'ai beau essayer avec webmail ou comme l'a dit Dafy, rien à faire, cela me donne un message d'erreur avec la connexion pop, j'y perd mon latin...

J'ai créé un nouveau cpte avec webmail, puis cela le passe en localhost,mais ne me permets pas de récupérer mes emails.

cela fonctionne très bien avec mes cptes bluewin, donc ya une erreur côté paramètres yahoo de ma part, mais je vois pas laquelle...snif...

merci pour vos conseils en tout cas...je vais encore essayer....j'aime pas lacher prise...

A+

Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Messagepar 2beta » 28 Déc 2007 21:29

Salut,

j'utilise webmail pour hotmail, alors j'imagine que c'est presque pareil. J'y connaissais rien j'ai suivi la marche à suivre depuis le site de l'extension webmail et tout roule.

http://webmail.mozdev.org/installation.html

je te conseil vraiment de faire un tour dessus.

Cédric
2beta
 
Messages: 45
Inscription: 17 Déc 2007 14:39

Messagepar Gedeon » 28 Déc 2007 21:57

Une erreur classique est de configurer le localhost sur le port 110 qui est celui du pop classique. J'ai choisi le 140 et j'ai modifié les options de webmail en mettant le port 140 pour le compte pop voir image Image
A+
Gedeon
Libellulien Junior
Libellulien Junior
 
Messages: 134
Inscription: 18 Mai 2007 12:22
Localisation: Malmedy

Messagepar dante77 » 28 Déc 2007 22:06

Re-salut à tous,

j'ai suivi la marche à suivre de 2beta, et cela fonctionne enfin,c'était tout bête....mais heureusement que vous étiez là! Plsuieurs cerveaux c'est toujours mieux que un seul...lol...
Je suis passé par la config normale, "création nouveau cpte éléctronique","localhost...blablabla...et cela fonctionne!!! Eureka!!!

Merci à tous!!!

sincèrement

Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités