Torrento problémo

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Torrento problémo

Messagepar scream4me » 03 Mar 2006 12:50

Salut à tous,
je viens de me mettre au bittorrent, je dois dire que je suis asser impressioné par la vitesse de dl... Mais je ne comprend pas :
Je laisse mon pc allumé toute la nuit mais au bout de 2 ou 3 heures seulement il se bloque complétement... :roll:

Avec emule ca me faisai la même chose au debut mais je me souviens plus comment j'avais reussi à dénicher le problème.:oops:

Est ce un prob de port ? (j ouvre les 4661 a 466...je sais plus trop)
Ou est ce un prob de logiciel ? Pourtant avec azureus et ABC le problème est toujours là...

Merci beaucoups et bonne journée
scream4me
Libellulien
Libellulien
 
Messages: 87
Inscription: 05 Jan 2005 23:54

Re: Torrento problémo

Messagepar steve » 03 Mar 2006 15:42

scream4me a écrit:Salut à tous, je viens de me mettre au bittorrent, je dois dire que je suis asser impressioné par la vitesse de dl...


Hello,

Quand tu parles de vitesse impressionante, quels sont tes taux de transfert stp ? Perso, j'utilise Limewire pour la musique (vitesse incroyable) et emule pour le reste (il y a plus de choix...).

RSVP.

@@@+++
"La bigamie, c'est quand on a deux femmes ; et la monotonie, c'est quand on en a qu'une"
Avatar de l’utilisateur
steve
Maître Libellulien
Maître Libellulien
 
Messages: 527
Inscription: 16 Juil 2004 15:41

Messagepar typyk » 03 Mar 2006 16:04

Hello,

Quand tu dis que tout se bloque, c'est que le download s'arrête? Est-ce que le upload tourne toujours?
As tu un modem ou un routeur? Si c'est un routeur, as-tu activé le port mapping? Avec cette fonction tu ne devrais pas avoir de problème au niveau du routeur.

Sinon pour ce qui est des ports, je crée 3 règles simples:

1/ Autoriser tous les ports et protocoles en sortie
2/ Autoriser le port d'écoute choisi en UDP en entrée
3/ Refuser tous les autres ports et protocoles en entrée
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar scream4me » 03 Mar 2006 16:50

Alors quand je dit que tout se bloque c'est que mon pc se "gèle" : Je suis obligé de redemarrer mon pc avec le bouton situé sur la tour.
J'ai un routeur plus exactement le netopia cayman 3342 (le petit).
Port mapping? jamais essayé, comment l'activer?

Et pour Steve, ma vitesse je la compare au dl d'emule. Avec emule je dl max a environ 30 kb/S en 1 heure de mise en marche, tandis qu'avec les torrents je suis à 60 kb/s de moyenne en 10 mn de mise en marche.
(je précise que je suis en 728/128 kbs)

Je vais faire des recherches pour ce port mapping...

merci bien a+
scream4me
Libellulien
Libellulien
 
Messages: 87
Inscription: 05 Jan 2005 23:54

Messagepar typyk » 03 Mar 2006 16:56

Regardes dans les paramètres de ton client torrent, il y a certainement un truc à ce sujet.
Pour ton eMule, pas normal, pour moi il y un problème de configuration, avec de l'ADSL 600 (cayman 3342) j'arrive à 75 kb/s
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar scream4me » 03 Mar 2006 17:13

c'est tout bon pour le port mapping...reste plus qu'a attendre. Autrement pour emule c'est vrai que y'a une légère difference entre 30 et 75 kb/s. Comme tu dis sûrement problème de paramètre mais pourtant je croyais l'avoir bien configurer... :roll: :-D

Merci +++
scream4me
Libellulien
Libellulien
 
Messages: 87
Inscription: 05 Jan 2005 23:54

Messagepar typyk » 03 Mar 2006 19:22

Donc ton client torrent fonctionne maintenant?

Pour eMule, il faut que tu testes ta bande passante et ensuite sert toi de l'assistant de paramétrage de connexion dans les préférences, tu cliques sur l'option personnalisée et ensuite tu n'a plus qu'à entrer ton download et upload mesuré. Quand il a terminé tu peux juste décocher les deux limites qu'il te met par défaut et ensuite ça devrait déjà avoir une autre allure.

Mais il y a déjà bien assez de post la dessus sous peer 2 peer, va jetter un oeil et tu trouveras ton bonheur.
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar scream4me » 04 Mar 2006 12:19

Pour le torrent tout a l'air de fonctionner, je l'ai laisser tourné une bonne nuit et pas de problème.

Pour emule j'avais effectuer ces réglages pourtant, peut-etre mon FAI, mon ordi, mon mod...tant de questions sans réponse :(

:roll:

merci a++
scream4me
Libellulien
Libellulien
 
Messages: 87
Inscription: 05 Jan 2005 23:54

Messagepar typyk » 04 Mar 2006 12:30

Pour eMule, la première chose à faire est de changer les ports d'origine 4662 et 4672. Ils sont bien souvent saturés et bridés par les FAI.
Tu peux choisir des ports au hazard compris entre 5000 et 60000.

Evites de préférence les ports à "trojans" (dont tu trouveras facilement des listes via Google) puisque tu vas les autoriser en entrée dans ton firewall.

Tu as déjà fait ton test de bande passante réelle?
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar sharky » 04 Mar 2006 14:00

Pour le PB de PC je pense plustôt a un pb d'OS et pas forcément des clients. Peut-être un spy ou virus !


Depuis un mois je me suis mis à utorrent : une perle
Essai le client Utorrent très léger pas besoin d'installation. il suffit de copier le fichier EXE là où tu souhaite qu'il soit et de le lancer.

Pour plus d'info va voir mon site !
@+
Sharky
Image
Avatar de l’utilisateur
sharky
Libellulien Junior
Libellulien Junior
 
Messages: 496
Inscription: 18 Nov 2003 12:58
Localisation: Fribourg - Suisse

Messagepar scream4me » 04 Mar 2006 14:38

Oaui je m'y suis mis a utorrent pas plus tard qu'y hier, c'est avec celui la que le problème semble être résolu, mais je vais quand même faire un scan complet + un antispy...

bonne journée
scream4me
Libellulien
Libellulien
 
Messages: 87
Inscription: 05 Jan 2005 23:54


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités