TrixBox - Asterisk et AvmFritz card

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

TrixBox - Asterisk et AvmFritz card

Messagepar jeckman » 10 Aoû 2012 09:17

Bonjour à vous tous,
Je viens tenter ma chance sur vers les libelluliens lol et je tiens à vous remercier d'avance.

Je vous explique en quelques mots, je suis un petit patron d'une entreprise en suisse et par challenge, j'aimerais installer un IVR sur nos lignes téléphoniques.

Pour ce faire j'ai installé TrixBox et une AVM fritz card.

Le système en interne fonctionne parfaitement.

J'arrive même à faire des appels depuis des clients X-lite vers l'externe ...

Maintenant mon soucis sont les appels entrants.

Pour vous expliquer ma configuration téléphonique. la carte Fritz est relié a mon boitier NT ISDN.

Quand je fais un appel sur un des 3 numéros de l'entreprise depuis un mobile on voit sur l'écran de mon serveur TrixBox une ligne qui s'affiche hdlc_down unknown prim(280) mais rien ne s'affiche sur mon client X-Lite alors que j'ai configurer le Inbound routes pour que sa arrive sur une extension d'un numéro existant sur le réseau.

Je ne sais pas quels fichiers vous montrer afin de mieux comprendre mon soucis.

Merci d'avance de vos futures réponses ...
Avatar de l’utilisateur
jeckman
 
Messages: 17
Inscription: 05 Aoû 2006 17:34
Localisation: suisse

Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités