Trojan détecté sous SP2 par Viruscan depuis 2 jours !!! help

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Trojan détecté sous SP2 par Viruscan depuis 2 jours !!! help

Messagepar Hysterik » 18 Jan 2005 12:14

Salut,

Depuis hier matin mon antivirus qui est Viruscan Entreprise 8.0 i, détecte un Cheval de Troie, du nom de inst2.dll, reconnu comme StartPage FY, dans l'application Ad-Aware.exe mais dans un repertoire user et temp

Je me suis dit cela vient de Ad-Aware, donc je l'ai désinstallé et rebooté, et je n'ai pas eu d'alertes de Virusscan. J'ai réinstallé ce programme en l aversion professionnal et j'ai denouveau eu l'alerte Virusscan qui me dit fichier supprimé.

Si quelqu'un a une idée de comment virer ce truc ? Merci infiniment !

Mon pote a un autre problème un fichier qhosts.

PS: Ma config est Win XP Pro FR Service Pack2, firewall windows on et auto-udpate on.

PS2: J'ai recu par msn messenger ces derniers temps de nombreuses invitations de mes contacts à utiliser un site de sms soit disant gratuit, et les expéditeurs n'ont jamais envoyé ces invits... je ne sais pas si cela a un rapport.
Windows XP Pro FR + SP2, Bluewin 600/100, Zyxel 642 ME-I
Hysterik
Libellulien
Libellulien
 
Messages: 60
Inscription: 04 Oct 2004 19:59
Localisation: Valais

Messagepar Hysterik » 18 Jan 2005 15:22

Pas tellement de succés ? 60 personnes m'ont lues et personnes a donné une idée...sympa...

Bref... je crois que mon problèmes s'est résolu tout seul, je ne sais pas du tout comment mais j'ai supprimé les fichiers temporaires et relancé mon viruscan et adaware et plus de message...

Désolé de vous avoir dérangé ici :twisted:
Windows XP Pro FR + SP2, Bluewin 600/100, Zyxel 642 ME-I
Hysterik
Libellulien
Libellulien
 
Messages: 60
Inscription: 04 Oct 2004 19:59
Localisation: Valais

Messagepar phanou » 18 Jan 2005 15:40

Hysterik a écrit:Pas tellement de succés ? 60 personnes m'ont lues et personnes a donné une idée...sympa...


sorry Hysterik, la prochaine fois je te conseillerai de formater (quelque soit le probleme... vu que c est pas la pertinence de la reponse qui t interesse, mais la rapidité :roll: )

Bref... je crois que mon problèmes s'est résolu tout seul, je ne sais pas du tout comment mais j'ai supprimé les fichiers temporaires et relancé mon viruscan et adaware et plus de message...


flute alors, personne n as pu te conseiller d installer pleins de trucs inutiles alors?!?!?


Désolé de vous avoir dérangé ici :twisted:


pas de derangement pour le premier message....


Juste un petit ajout: tu ne savais pas quoi faire avec ton message d'erreur... As tu un si mauvaise image de toi pour penser que tout ceux qui ont ton message avait la reponse et pas toi???

J'aimerai juste que tu reflechisse un peu à l utilité de post sur ce ton :roll:
A force de disperser notre savoir au vent, le vent finira par être plus sage que nous... (Phanou)
"Les citations trouvées sur Internet ne sont pas toujours précises - Abraham Lincoln"
Avatar de l’utilisateur
phanou
Modérateur
Modérateur
 
Messages: 2592
Inscription: 29 Avr 2004 17:53
Localisation: dans la lune, le plus souvent

Messagepar Hysterik » 19 Jan 2005 12:07

Re,

Pour le format merci du conseil c'est ce que j'allais faire en dernier recours.

Quoique je vais étudier le Norton Ghost, à voir ce que cela vaut. Personne en parle...bizarre... bref il ne doit pas être bien.

J'ai aussi découvert un truc, je fais une parenthèse si tu permets, tout le monde parle de Spybot, c'est super comme complément à Ad Aware, mais chez moi je pense mon pc est naze, il a 1 an et tourne bien bref, réinstallé c: y a 10 jours car j'ai eu que des erreurs de sécurité à cause de ce programme, donc je l'ai viré pour ton info.

Je ne cherche pas la rapidité dans les réponses mais je pensais que sur ce forum, je n'étais pas le seul à avoir eu ce problème, apparemment oui... et que c'était lu par des bidouilleurs enfin bref, mais quand on voit 60 lectures cela ne veut rien dire.

Je n'ai pas compris ton histoire de mauvaise image désolé. Je dis juste que j'ai eu une seule réponse à ce sujet, mais bon les problèmes de trojan apparemment c'est normal.

Salut et je ne vous agresserez plus si c'est le cas. Navré que tu l'ai mal pris car cela n'étais pas mon intention, je cherchais des réponses à mon prob.
Windows XP Pro FR + SP2, Bluewin 600/100, Zyxel 642 ME-I
Hysterik
Libellulien
Libellulien
 
Messages: 60
Inscription: 04 Oct 2004 19:59
Localisation: Valais

Messagepar Airsicily » 19 Jan 2005 18:22

Salut Hysterik.
désolà pour mon retard mais j'été en vacance. Pour moi ton probleme est une clé registre infecté ou un Hijack. Je te conseille de supprimer touts les ficher inutiles grace à CCleaner:

http://www.ccleaner.com/download116m.php

Redemarrer l'ordinateur et puis fait un scan avec ton antivirus.

Fait moi savoir si fonction ou non.
Tout a une solution. Il faut simplement la trouver!
Avatar de l’utilisateur
Airsicily
Libellulien Junior
Libellulien Junior
 
Messages: 311
Inscription: 10 Jan 2004 12:08

Messagepar phanou » 20 Jan 2005 15:54

@Hysterik: pour la mauvaise image, je voulais dire: pourquoi serais tu le seul à ne pas savoir comment virer le trojan??

puis 60 vues, il y en a plusieurs qui ont vu le sujet, donc ca ne veut pas dire 60 personnes differentes. Et tout le monde ne se connecte pas entre 12h30 et 15h !!!

Je voulais juste te faire la remarque d 'etre un peu patient et de ne pas croire que tout le monde avait la reponse mais ne voulaient pas t aider :wink:


sur ce: :0-0: :wink:
A force de disperser notre savoir au vent, le vent finira par être plus sage que nous... (Phanou)
"Les citations trouvées sur Internet ne sont pas toujours précises - Abraham Lincoln"
Avatar de l’utilisateur
phanou
Modérateur
Modérateur
 
Messages: 2592
Inscription: 29 Avr 2004 17:53
Localisation: dans la lune, le plus souvent

Messagepar Hysterik » 21 Jan 2005 10:29

J'ai viré les cookies, les fichiers temp dans le répertoire suspecté d'infection du fameux fichier, lancer un virusscan et il est parti... merci de vos conseils :wink:

Par contre mon ami, qui avait le trojan à chaque démarrage, a formaté c: et tout roule maintenant, comme quoi cela reste la meilleure solution au final enfin selon moi, mais certain diront c'est trop long :lol:
Windows XP Pro FR + SP2, Bluewin 600/100, Zyxel 642 ME-I
Hysterik
Libellulien
Libellulien
 
Messages: 60
Inscription: 04 Oct 2004 19:59
Localisation: Valais


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités