Urgent!!! problème au démarrage

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Urgent!!! problème au démarrage

Messagepar whitecloud » 18 Aoû 2009 19:35

Hallo

Terrible. Depuis ce matin j'essaye toute solution pour arriver a comprendre
comment faire repartir un ordinateur sur lequel je travail....Inutile de dire que
actuellement je suis sur un autre ordi a demander de l'aide.

Tout a commencé hier soir quand par hazard j'ai arrété l'ordi en appuyant sur le bouton
et pas comme d'habitude en arretant avec le systeme classique

Ce matin le message etait:
windows-system32-config-system

J'ai essayé avec un cd d'installation xp ancien car le pc n'est pas le mien et je ne sais pas
ou il est l'original....
Et ben....il m'a fallu manipuler un moment le bios car j'avais compris que dans le secteur boot
du bios il y avait des choses, comme le cd rom qui etait sur l'etat disabled. Quand j'ai corrigé
le truc, apres au moins le cd a commencé a partir au demarrage et l'ecran bleu d'installation
a apparu.

Maintenant j'aimerais savoir la chose suivante

a. Est-ce que il y a quelque gentleman ici qui est disposé a me suivre dans le tentatif de
faire repartir cette machine qui en plus est en langue italienne? (ma langue pour la precision)
b. Est-ce que c'est possible de reinstaller un driver manuellement a partir d'un cd xp en italien?
si oui comment?
c. J'ai vu que dans le bios boot il y a 4 differentes postitions. Maintenant, vu que je ne dispose
pas du floppy disque d'installation et recuperation et je peux travailler que avec le cd-rom,
ou a la limite telecharger avec l'ordi sur lequel je suis actuellement....Comment donner
la precedence dans les 4 secteur du boot?

Je m'explique mieux...vu que je ne savais pas (il y a des signes + pour faire monter et - pour faire descendre la position comme indiqué dans le bios même, mais j'arrive pas a le faire bouger), j'ai donc du mettre sur la position "disable" 2 sur 4 paramètres....donc comme ça le cd rom a été accepté, même s'il figure dans la 3eme position dans le boot du bios...

J'ai même essayé de faire partir une eventuelle installation et il parait que celà puisse marcher...Jusqu'au moment ou il me pose des questions (par exemple il me dit qu'il ne sait pas quelle sorte de ....(probablement il ne reconnait pas la "scheda madre"...je ne sais pas en francais comment ça s'appelle)...Mais c'est bien clair, vu que j'ai du mettre disable sur les parametre je pense c'est normal....

A la lumière de ces faits ....est-ce que je peux conter sur votre aide et ne pas être liquidé comme ils ont fait en vitesse certains de vos collegues sur les forums italiens?

Merci libelluliens et a bientôt

Falco desesperé
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar maybe » 18 Aoû 2009 21:41

Hello Whitecloud,

Ce matin le message etait:
windows-system32-config-system

Si c'est bien ce message que tu as :

"Windows n'a pu démarrer car le fichier suivant est manquant ou endommagé : C:\WINDOWS\SYSTEM32\CONFIG\SYSTEM"

Comme tu as accès à l'écran d'installation Windows, tu peux lancer la console de récupération pour remplacer le fichier SYSTEM

Etape 1
http://www.zebulon.fr/dossiers/61-3-dem ... ation.html

Etape 2
http://www.zebulon.fr/dossiers/61-4-uti ... ation.html

Etape 3 (uniquement pour remplacer le fichier SYSTEM)
http://www.zebulon.fr/dossiers/61-5-rem ... quant.html

Si ça ne passe pas, je laisse ma place à d'autres pour une meilleure idée.
« L’imprimerie a permis au peuple de lire, Internet va lui permettre d’écrire ». (Benjamin Bayart) http://www.framablog.org/index.php/post ... ture-seule
Avatar de l’utilisateur
maybe
Maître Libellulien
Maître Libellulien
 
Messages: 608
Inscription: 02 Déc 2008 10:04
Localisation: ailleurs

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 08:59

Moi j'arrive jusqu'au point indiqué dans le deuxieme link, la ou dans mon ecran apparait:

1.C:Windows

et par la suite...

Dans quelle installation de windows xp voulez-vous ouvrir une session?

Et la je donne le n. 1 evidamment, car il n y a pas un autre choix...


Et c'est la qu'il se bloque!

Je pense cela est du au fait que il faut entrer dans le bios pour changer des parametres, ou reactiver certaines choses...Mais je n'arrive pas a changer comme expliqué avant la priorite de boot, car les signes "+" et "-" indiqués comme trucs pour deplacer vers le haut et vers le bas
les prioritées de boot ne fonctionnenent apparament pas!

Il faudrait quelqu'un qui m'explique comment faire dans le bios, si possible....
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar maybe » 19 Aoû 2009 09:48

Mais je n'arrive pas a changer comme expliqué avant la priorite de boot, car les signes "+" et "-" indiqués comme trucs pour deplacer vers le haut et vers le bas

As-tu essayé de te déplacer à l'aide des flèches directionnelles du clavier ?
« L’imprimerie a permis au peuple de lire, Internet va lui permettre d’écrire ». (Benjamin Bayart) http://www.framablog.org/index.php/post ... ture-seule
Avatar de l’utilisateur
maybe
Maître Libellulien
Maître Libellulien
 
Messages: 608
Inscription: 02 Déc 2008 10:04
Localisation: ailleurs

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 10:38

Eureka!!! :-D

non, c'etait pas les fleches commes tu dis....c'etait vraiment les signes + et -, maid pas ceux
qui sont en haut ....Ceux qui sont tout a droite dans le petit clavier numerique...

Maintenant j'ai etabli un ordre des priorités de boot et je peux continuer l'essai...

Je viendrais plus tard pour vous faire savoir si ça a donné un resultat!
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 11:04

Rien :twisted:

même comme ça quand j'arrive sur la masque "a quelle installation voulez vous acceder"...Je tape le n. 1 et il ne bouge plus... Il se bloque....Je ne comprends pas...

Je ne sais plus quoi faire
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar maybe » 19 Aoû 2009 11:09

Pour taper 1, tu as bien utilisé la touche du pavé numérique ?
« L’imprimerie a permis au peuple de lire, Internet va lui permettre d’écrire ». (Benjamin Bayart) http://www.framablog.org/index.php/post ... ture-seule
Avatar de l’utilisateur
maybe
Maître Libellulien
Maître Libellulien
 
Messages: 608
Inscription: 02 Déc 2008 10:04
Localisation: ailleurs

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 11:26

Il me faudrait un link qui me permet de regler le bios dans chaque secteur...peut-etre que comme ça quelque chose s'ameliore...

Quelqu'un a une ideéé a ce propos?
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 11:27

maybe a écrit:Pour taper 1, tu as bien utilisé la touche du pavé numérique ?



j'ai utilisé les touches numeriques tout en haut...maintenant je vais essayer avec les touches tout a droit....
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 11:36

mmm...non....même avec le claver de droit il ne se passe rien de bien...
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar maybe » 19 Aoû 2009 11:54

Le pavé numérique est-il activé ? (touche Verr Num / le témoin lumineux doit être vert).
« L’imprimerie a permis au peuple de lire, Internet va lui permettre d’écrire ». (Benjamin Bayart) http://www.framablog.org/index.php/post ... ture-seule
Avatar de l’utilisateur
maybe
Maître Libellulien
Maître Libellulien
 
Messages: 608
Inscription: 02 Déc 2008 10:04
Localisation: ailleurs

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 12:14

donc, je pense que oui, car il m'a permis de taper le n. 1 sur l'ecran...
Enfin, j'ai du le deverouiller avant....
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar maybe » 19 Aoû 2009 12:28

Quelle est la marque de ton PC ?

Et en naviguant dans le bios, as-tu une option qui te permet de remettre les paramètres par défaut ?
« L’imprimerie a permis au peuple de lire, Internet va lui permettre d’écrire ». (Benjamin Bayart) http://www.framablog.org/index.php/post ... ture-seule
Avatar de l’utilisateur
maybe
Maître Libellulien
Maître Libellulien
 
Messages: 608
Inscription: 02 Déc 2008 10:04
Localisation: ailleurs

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 12:59

la marque c'est intel pentium 4 et le dvd c'est un sony

oui, en navigant j'ai vu la possibilité de mettre les parametres par defaut, mais cela m'empeche
l'acces au primary boot a partir du cd-rom....Enfin, c'est nul :roll:

Terrible c'est histoire, jamais vu avant
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar maybe » 19 Aoû 2009 14:39

1/ Je ferai des recherches plus tard, mais as-tu accès à la console de récupération quand tu démarres le PC sans booter sur le CD ?

http://www.pcastuces.com/pratique/windo ... /page4.htm

2/ Quand tu essaies de modifier l'ordre du boot en passant le lecteur en first boot, tu valides bien la modification par une touche (normalement, c'est la touche F10 puis cliquer sur Yes) ?
« L’imprimerie a permis au peuple de lire, Internet va lui permettre d’écrire ». (Benjamin Bayart) http://www.framablog.org/index.php/post ... ture-seule
Avatar de l’utilisateur
maybe
Maître Libellulien
Maître Libellulien
 
Messages: 608
Inscription: 02 Déc 2008 10:04
Localisation: ailleurs

Re: Urgent!!! problème au demarrage

Messagepar s-cube » 19 Aoû 2009 17:15

Il y a une exellente explication c/Libellules pour la console avec une "video"
:arrow: http://www.libellules.ch/installer_console_recuperation.php

Je me demande MAYBEE s'il ne s'agit pas d'un bête problème de claviert AZERTY qui est automatiquement appliqué dans XP dans la console, mais comme on ne sait pas le type de clavier de nuage noir!
http://www.libellules.ch/phpBB2/console-de-reparation-de-w2000-avec-fix-azerty-t32801.html
et
http://www.libellules.ch/phpBB2/console-de-recuperation-de-windows-xp-clavier-t9148.html
Réédition complémentaire du 20090821
Après avoir appuyé sur R, un petit message vers le bas, indique que l'on peut changer la disposition du clavier en appuyant sur Enter.Ensuite apparaît une liste de tous les claviers du monde et il suffit de choisir Suisse-français.
Dernière édition par s-cube le 21 Aoû 2009 05:10, édité 1 fois.
Ni les manuels, le forum, GOOGLE ne t'ont donné de réponse? et ces messages y sont arrivés: note stp Résolu devant le titre de ton 1er message ... (bye)*2
Avatar de l’utilisateur
s-cube
Super Libellulien
Super Libellulien
 
Messages: 2184
Inscription: 01 Juin 2004 14:27
Localisation: ...ly (Vaud - CHuiche)

Re: Urgent!!! problème au demarrage

Messagepar maybe » 19 Aoû 2009 17:23

Hello s-cube,

Merci de ta visite ! :-D

Je me demande MAYBEE s'il ne s'agit pas d'un bête problème de claviert AZERTY qui est automatiquement appliqué dans XP dans la console

Pas trop certaine : j'y avais pensé, mais ça bloque apparemment après avoir tapé le chiffre 1 sur le pavé numérique... Ton avis ?
« L’imprimerie a permis au peuple de lire, Internet va lui permettre d’écrire ». (Benjamin Bayart) http://www.framablog.org/index.php/post ... ture-seule
Avatar de l’utilisateur
maybe
Maître Libellulien
Maître Libellulien
 
Messages: 608
Inscription: 02 Déc 2008 10:04
Localisation: ailleurs

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 17:31

maybe a écrit:1/ Je ferai des recherches plus tard, mais as-tu accès à la console de récupération quand tu démarres le PC sans booter sur le CD ?

http://www.pcastuces.com/pratique/windo ... /page4.htm

2/ Quand tu essaies de modifier l'ordre du boot en passant le lecteur en first boot, tu valides bien la modification par une touche (normalement, c'est la touche F10 puis cliquer sur Yes) ?



Question 1

Non, avant oui mais maintenant cela n'est plus possibile, j'ai acces uniquement avec le cd-rom
de xp mais le probleme c'est qu'une fois que tu arrive sur R (et tu tapes donc R et puis il te dis d'entrer le n 1, chose que en effet j'effectue....) il te laisse taper le 1...car evidamment il n'accept rien que ca, en existant seulement 1 partition C...donc 1:C
Alors tu tape 1 et puis il se bloque....plus aucun signe de vie pour une bonne demie heure.
Alors la j'eteigne et je reallume.

Question 2

Oui, je sauvegarde avec la touche F10
Dernière édition par whitecloud le 19 Aoû 2009 17:34, édité 1 fois.
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 17:33

s-cube a écrit:Il y a une exellente explication c/Libellules pour la console avec une "video"
:arrow: http://www.libellules.ch/installer_console_recuperation.php

Je me demande MAYBEE s'il ne s'agit pas d'un bête problème de claviert AZERTY qui est automatiquement appliqué dans XP dans la console, mais comme on ne sait pas le type de clavier de nuage noir!
http://www.libellules.ch/phpBB2/console-de-reparation-de-w2000-avec-fix-azerty-t32801.html
et
http://www.libellules.ch/phpBB2/console-de-recuperation-de-windows-xp-clavier-t9148.html




merci aussi de ma part de je ne pense pas qu'il s'agit du clavier
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Re: Urgent!!! problème au demarrage

Messagepar whitecloud » 19 Aoû 2009 17:49

s'il se bloque il faudrait travailler sur le bios, vu qu'en on a la possibilité...ou pas? Lui au moins
il démarre sans probleme. Peut être que le probleme il est la....

:roll: pu...n d'un ordi (mots du chanteur francais Renaud dans une de ses prochaines chansons)
whitecloud
Libellulien Junior
Libellulien Junior
 
Messages: 180
Inscription: 25 Mar 2007 19:01

Suivante

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités