usb device

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

usb device

Messagepar saybol » 14 Sep 2004 13:07

j'ai comme OS w2k, et la connection de mon IPAQ 3760 avec mon pc ne se fait pas.
dans le gestionnaire de peripherique usb device possede un point d'exclamation, l'introduction de ma carte mere ASUS A7V8X, pour le pilote ne donne rien.
saybol
 
Messages: 8
Inscription: 11 Mai 2004 11:53
Localisation: Suisse

Messagepar phanou » 14 Sep 2004 13:12

Si tu cliques sur usb device, il va te mettre une nouvelle fenetre avec les proprietes. Est ce qu'il te donne la raison du point d'exclamation? (conflit, erreur, numero d'erreur?...)
A force de disperser notre savoir au vent, le vent finira par être plus sage que nous... (Phanou)
"Les citations trouvées sur Internet ne sont pas toujours précises - Abraham Lincoln"
Avatar de l’utilisateur
phanou
Modérateur
Modérateur
 
Messages: 2592
Inscription: 29 Avr 2004 17:53
Localisation: dans la lune, le plus souvent

Messagepar ikki » 14 Sep 2004 14:18

:arrow: http://usa.asus.com/prog/spec.asp?m=A7V8X&langs=09
Tu apprends que ta carte mère est équipée de chipset VIA qui gère l'USB 2

:arrow: http://www.viaarena.com/default.aspx?PageID=2&Type=1
Tu choisis Windows 2000 puis Chipset or platform drivers puis VIA Hyperion 4in1 drivers Version - 4.53

Et voili :) Repasse nous donner des nouvelles...
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

usb device

Messagepar saybol » 14 Sep 2004 15:46

les liens que vous m'avez donnés n'ont malheureusement pas resolu le probleme.

le message dans les propriétés de USB DEVICE est :
Les pilotes de ce périphérique ne sont pas installés. (Code 28)
saybol
 
Messages: 8
Inscription: 11 Mai 2004 11:53
Localisation: Suisse

Messagepar ikki » 14 Sep 2004 16:06

Ton système Windows 2000 est-il à jour avec les patches et services packs?

pour le faire passe par http://windowsupdate.microsoft.com
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

mon systeme est a jour

Messagepar saybol » 14 Sep 2004 16:28

mon systeme w2k est parfaitement a jour,
tous mes autres peripheriques usb ( peripherique de stockage sony usb, lecteur Zip, imprimante...) marche et sont reconnues parfaitement.
Seule le IPAQ 3760 me pose probleme !!!!!
saybol
 
Messages: 8
Inscription: 11 Mai 2004 11:53
Localisation: Suisse

Re: mon systeme est a jour

Messagepar ikki » 14 Sep 2004 17:05

saybol a écrit:tous mes autres peripheriques usb ( peripherique de stockage sony usb, lecteur Zip, imprimante...)
Aaaah, voilà qui est bien mieux comme précision, tu aurais dû commencer par là. Je pensais qu'aucun périphérique USB ne fonctionnait...

N'y a-t-il pas des drivers spéciaux ou un logiciel à installer pour ton IPAQ 3760?



j'ai comme OS w2k pro, et la connection de mon IPAQ 3760 avec mon pc ne se fait pas.
dans le gestionnaire de peripherique usb device possede un point d'exclamation, le CD de ma carte mere ASUS A7V8X, pour les pilotes ne donne rien.
mon systeme w2k est parfaitement a jour,
tous mes autres peripheriques usb ( peripherique de stockage sony usb, lecteur Zip, imprimante...) marche et sont reconnues parfaitement.
Seule le IPAQ 3760 me pose probleme !!!!!

le message dans les propriétés de USB DEVICE est :
Les pilotes de ce périphérique ne sont pas installés. ( Code 28 )

Qui s'aura...qui s'aura m'aider ??
Ca ne sert à rien de multiplier les nouveaux sujets, si ce n'est d'énerver tout le monde. Ton deuxième message a été supprimé, non mais! :evil:
Dernière édition par ikki le 14 Sep 2004 17:11, édité 1 fois.
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar saybol » 14 Sep 2004 17:10

ler est MICROSOFT ACTIVESYNC, ce que j'ai fait mais la connection avec
le Ipaq ne s'etablit toujours pas.
saybol
 
Messages: 8
Inscription: 11 Mai 2004 11:53
Localisation: Suisse


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités