RESOLU - VirtualDub et Win10 - absence de son

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

RESOLU - VirtualDub et Win10 - absence de son

Messagepar lplanche » 11 Juin 2016 21:18

Bonsoir,

J'ai utilisé fréquemment VirtualDub dans le passé, sur XP et Win7. A chaque fois, j'ai pu surmonter les problèmes d'absence de son liés à l'installation du codec MP3 LAME.

Ayant changé de PC aujourd'hui, je me retrouve avec Win10 et n'arrive pas à régler ce problème, malgré plus de 3h de recherches et d'essais.
Ces essais incluent le téléchargement de LAME 3.99.3 et 3.99.5

Quelqu'un a-t'il un tuyau ?
Merci d'avance.
Dernière édition par lplanche le 28 Déc 2016 20:02, édité 1 fois.
lplanche
 
Messages: 2
Inscription: 11 Juin 2016 21:03

Re: VirtualDub et Win10 - absence de son

Messagepar lplanche » 28 Déc 2016 20:01

Après de longues et infructueuses tentatives, je suis tombé sur quelques liens qui m'ont permis derésoudre le problème.

Références:
http://granjow.net/virtualdub-tutorial-installing.html
http://www.rarewares.org/mp3-lame-dshow-acm.php
http://www.drwindows.de/programme-tools ... ation.html
http://www.dedoimedo.com/computers/virt ... odecs.html

Cela donne en gros la marche à suivre suivante:

1. Créer un répertoire C:\lame
2. Y décompresser Lame (version 3.99.5 par exemple)
3. Y décompresser aussi les batch files d'installation (http://granjow.net/projects/vd/install- ... -vista.zip)
4. Lancer les batch files (click droit -> Run as administrator)
5. Redémarrer VDub. LAME apparaît alors dans Audio -> Compression, pour autant que le Full processing mode ait été séléctionné
lplanche
 
Messages: 2
Inscription: 11 Juin 2016 21:03


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités