Virus Bagle de retour ?

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Virus Bagle de retour ?

Messagepar kikos » 23 Fév 2007 10:27

Bonjour,

Après une semaine de prise de tête à comprendre pourquoi mon anti-virus avast ne fonctionne pas, j'ai enfin trouvé le problème. C'est déjà un pas en avant :-)

En fait, mon pc est infecté par Email-Worm.Win32.Bagle.hw, Email-Worm.Win32.Bagle.hv et Trojan-Downloader.Win32.Bagle.br

J'ai cherché partout sur le net mais aucun commentaire sur mon virus avec l'extension .br, .hv et .hw.

Me voilà donc à demande de l'aide ici car j'ai vu bcp de commentaires et d'aides alors please, help me à enlever ce virus.
kikos
 
Messages: 9
Inscription: 13 Fév 2007 09:55

Messagepar Falkra » 23 Fév 2007 10:42

Bonjour, tu trouveras ici des petits programmes de désinfection rien que pour ce virus. A faire en mode sans échec. Br, hv et hw sont des numéros de versions pour les variantes du virus, et chaque éditeur d'antivirus les nomme de façon différente (grrr), ce qui ne facilite pas les choses.

Voici de quoi en venir à bout :
http://www.secuser.com/telechargement/desinfection.htm
Notamment celui-ci :
http://securityresponse.symantec.com/avcenter/FxBeagle.exe

(il y a des variantes, donc il faut essayer tous ceux contre bagle).
http://www.bitdefender.com/site/Download/browseFreeRemovalTool/
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar kikos » 23 Fév 2007 10:45

Je suis au boulot là mais dès que j'arrive chez moi ce soir, opération désinfection.

mille mercis en tout cas pour ton aide.
kikos
 
Messages: 9
Inscription: 13 Fév 2007 09:55

Messagepar Falkra » 23 Fév 2007 10:47

Normalement, le premier utilitaire de désinfection fait toutes les versions de Bagle, donc il devrait suffire.

Autre chose, une fois démarré en mode sans échec, désactive la restauration système (car si le virus s'est mis dedans, il y aura des restes... qui reviendront). Après désinfection, tu peux évidemment la réactiver.
(fiche tuto)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar kikos » 23 Fév 2007 10:49

ok mille mercis.

vais faire tout ça ce soir et au pire je repasse pour dire encore merci car plus de soucis :-)
kikos
 
Messages: 9
Inscription: 13 Fév 2007 09:55

Messagepar kikos » 24 Fév 2007 10:36

me revoilà,

Je suis à moitié satisfait car mon PC semble être clean à présent mais....car il y a un mais....quand j'essaye d'installer un antivirus (AVG ou Avast), cela ne fonctionne pas.....au dernier moment sa me dit qu'il trouve pas le .exe du programme.....

Je commence à perdre patiente....
kikos
 
Messages: 9
Inscription: 13 Fév 2007 09:55

Messagepar Achille1er » 24 Fév 2007 10:40

Ou il n'est pas encore clean, ou les virus ont bien endommagé le système et une réparation de celui-ci est nécessaire (ou réinstallation, parce qu'avec les trops nombreux patchs la réparation deviens très aléatoire)...
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 08:46
Localisation: Zotrland

Messagepar kikos » 26 Fév 2007 09:33

hello à tous,

effectivement, j'ai tout réinstaller car pour finir, cela allait me prendre plus de temps d'essayer de trouver LES bugs que de tout réinstaller.

J'ai donc mis tous mes docs et photos sur un hard disk externe et voilà la bécane fonctionne à merveilles......y'a pas à dire, quand c'est neuf, c'est mieux :-)

Merci en tout cas pour les conseils.
A+
kikos
 
Messages: 9
Inscription: 13 Fév 2007 09:55


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités