[résolu] Virus ou trojan sur ma bécane

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[résolu] Virus ou trojan sur ma bécane

Messagepar colinus » 23 Jan 2006 11:43

Salut les gens!
Je viens de me choper un petit virus ou trojan sympa:
la machine redémarre toute seule! Cette cochonerie me mets une fenêtre genre (je peut pas vous faire de printscreen):
Arrêt du système
cet arrêt à été initié par AUTORITE Nt / SYSTEME
et j'ai un compte à rebours qui tourne, 59 secondes et l'ordi redémarre tout seul.
pas moyen de booter en sans-échec non-plus. Existe-t-il un programme qui puisse booter sur cd pour virer cette cochonerie?

Je suis sous winXP, sp2, avast à jour. Je me demande comment j'ai pu être infecté....

Des soluces?
merci!

colinus
Dernière édition par colinus le 23 Jan 2006 18:19, édité 1 fois.
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Messagepar colinus » 23 Jan 2006 11:57

désolé, petit up mais c'est urgent....
merci le gars!
colinus
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Messagepar Théodore » 23 Jan 2006 12:10

salut
c'est sasser?
demarrer /executer
tu tape shutdown -a

et tu te met en regle coté securité avec maj windows antivirus a jour parefeu et tout le toutim

ya un tuto içi essaye de le lire
Théodore
Libellulien
Libellulien
 
Messages: 85
Inscription: 16 Avr 2005 18:02

Re: Virus ou trojan sur ma bécane

Messagepar 1suisse » 23 Jan 2006 12:13

colinus a écrit:
Des soluces?
merci!

colinus


j'ai éventuellement un lien pour toi. regarde par ici.





ok désolé je :arrow:
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3560
Inscription: 19 Fév 2003 16:20

Messagepar Théodore » 23 Jan 2006 12:17

mécétapub?
spam --->ban!!
Théodore
Libellulien
Libellulien
 
Messages: 85
Inscription: 16 Avr 2005 18:02

Re: Virus ou trojan sur ma bécane

Messagepar Achille1er » 23 Jan 2006 13:36

djthal a écrit:'ai éventuellement un lien pour toi. regarde par ici.


Il n'a jamais dit qu'il faisait des miracles !
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Airsicily » 23 Jan 2006 14:25

Salut Colinus.

Le ver il s'appelle BLASTER. Normalment avec le SP2 le probleme est resolu. Mais il y a une autre chose à faire: tu modif ta montre du PC (ex. 23.10.2004) pour trompé le ver, apres tu télécharge le programme sur ce lien:

http://www.microsoft.com/france/securit ... aster.aspx

Suis les demarche donnée sur le lien et tout ira bien.

Fait moi savoir

PS: Mais si tu à chopé ce ver ton antivirus ne fonction pas bien. Il y a une faile.
Tout a une solution. Il faut simplement la trouver!
Avatar de l’utilisateur
Airsicily
Libellulien Junior
Libellulien Junior
 
Messages: 311
Inscription: 10 Jan 2004 12:08

Messagepar colinus » 23 Jan 2006 14:26

Théodore a écrit:salut
c'est sasser?
demarrer /executer
tu tape shutdown -a

et tu te met en regle coté securité avec maj windows antivirus a jour parefeu et tout le toutim

ya un tuto içi essaye de le lire


Salut Théodore!
mici pour les infos. Je tente le shutdown -a, mais pour le link de ton tuto, ben... t'as pas mis le lien!
Je poste dès que possible!

colinus
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Messagepar Falkra » 23 Jan 2006 17:35

Mises à jour windows + antivirus ET firewall à jour + si besoin hijackthis, et il sera désinfecté. Il y a des variantes de blaster, attention. Est-ce que ton antivirus le détecte ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar colinus » 23 Jan 2006 18:19

Bon, j'ai réussi à virer cette saloperie en faisant une restauration système... pff.
Reste à savoir pourquoi mon avas a laissé passer ça. Je vais tout mettre à jour, et pê opter pour un autre firewall que celui d'xp.


Merci bien pour votre aide en tous cas!

je vous tiens au courant.
colinus
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Messagepar typyk » 23 Jan 2006 18:28

Salut Colinus,

Attends, ne te réjouis pas trop vite....J'ai eu la même mésaventure que toi dernièrement. Redémarres ta bécane et refais un scan avec Avst ou mieux A2squared. S'il te ne le ressort pas tu peux souffler.

J'ai malheureusement eu moins de chance de mon côté......Mais bon maintenant j'ai un système brillant comme un sou neuf! :wink:

A+

Typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités