(résolu)W7pro_x64 connexion wifi impossible (reseau travail)

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

(résolu)W7pro_x64 connexion wifi impossible (reseau travail)

Messagepar asheenlevrai » 14 Mar 2012 20:23

Hello à tous,

J'essaie de me connecter au réseau wifi du boulot (WPA2-psk) mais W7 me donne un message d'erreur après avoir essayé de "récupérer les informations" du réseau que j'ai choisit (aucun problème pour détecter les réseaux disponibles).

Il ne me demande pas de mot de passe!

Je n'ai pas de problème pour me connecter à un autre réseau (non protégé) à portée ou à un autre réseau protégé en WPA2-psk (cette fois ci il me demande le mot de passe).
En outre, j'arrive à me connecter au réseau en question avec la même machine mais sous un OS différent.

Je ne vois pas bien d'où peut venir le problème...

Quelqu'un aurait une idée?
merci d'avance pour votre aide.
-a-
Dernière édition par asheenlevrai le 23 Mar 2012 18:02, édité 1 fois.
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: W7pro(x64) connexion wifi impossible au réseau au travai

Messagepar asheenlevrai » 15 Mar 2012 23:10

j'ai essayé de paramétrer la connexion a la main, en recopiant scrupuleusement les parametres et le mot de passe d'une autre machine sous Win7 pro x64 qui se connecte en wifi a ce réseau, mais sans succes.
le réseau est toujours visible mais ma machine ne s'y connecte pas...

je nage...
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: W7pro(x64) connexion wifi impossible au réseau au travai

Messagepar asheenlevrai » 23 Mar 2012 18:00

Le problème venait du driver apparement (même si ça reste incompréhensible pour moi).

La machine est un mac avec Win7pro x64 installé en natif.
Je suis passé des drivers bootcamp 3.3 aux drivers bootcamp 4 et le problème a disparu.

???
-a-
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité
cron