Wake On Lan - WOL - Problème

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Wake On Lan - WOL - Problème

Messagepar Underschooler » 30 Jan 2009 14:00

Bonjour à tous,

Je n'arrive pas à faire fonctionner mon Wake on Lan et j'ai besoin de vos lumières. 8)

J'ai donc activer la fonction Wake on Lan dans mon BIOS, et activer le WOL dans les paramètre avancé de ma carte réseau.

Si je sniff mes paquets reçu avec wireshark, si j'envois un magic paquet, ça fonctionne, je le reçois.

Je mets ensuite mon PC en veille prolongée, j'envois un magic paquet, et la mon pc sort de la veille.
par contre si j'éteinds mon pc complet, les led de ma carte réseau s'éteignent et mon pc ne s'allume
plus avec le WOL

Quelqu'on pourrait t'il m'aider ?

J'ai un HP Pavilion m7460

Merci d'avance !
Underschooler
 

Re: Wake On Lan - WOL - Problème

Messagepar lupastro » 30 Jan 2009 14:58

Hello!
Le WOL ne fonctionne pas si le PC est éteint.

A+
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse

Re: Wake On Lan - WOL - Problème

Messagepar Underschooler » 30 Jan 2009 15:06

ba si ? c'est le but non ? je parle pas d'éteinds avec l intérupteur, je dis => démarrer => éteindre
Underschooler
 

Re: Wake On Lan - WOL - Problème

Messagepar lupastro » 30 Jan 2009 15:39

Underschooler a écrit:ba si ? c'est le but non ? je parle pas d'éteinds avec l intérupteur, je dis => démarrer => éteindre


Euh... démarrer => arrêter l'ordinateur => arrêter beh c'est l'éteindre, comme si tu tiens appuyé sur le bouton pendant x secondes... (mais ça c'est barbare)

pour pouvoir le réveiller il doit être en veille au maximum (démarrer => arrêter l'ordinateur => Mettre en veille), car éteint pas possible.
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse

Re: Wake On Lan - WOL - Problème

Messagepar Kini » 30 Jan 2009 16:17

Hello,

Tout d'abord :

wikipedia.org a écrit:Wake on LAN (WoL) est un standard des réseaux Ethernet qui permet à un ordinateur éteint d'être démarré à distance.


Donc oui le WOL est fait pour faire démarrer des PC du moment que du courant y parvient. Bien sûr il faut que tout soit paramétrer.

A essayer sous Windows :

# Cliquez avec le bouton droit sur Poste de travail , puis cliquez sur Propriétés .
# Sous l'onglet matériel , cliquez sur le Gestionnaire de périphériques .
# Dans le Gestionnaire de périphériques, double-cliquez sur réseau cartes .
# Cliquez avec le bouton droit sur votre carte réseau, puis cliquez sur Propriétés .
# Sous l'onglet Gestion de l'alimentation , activez la case à cocher Autoriser ce périphérique à sortir l'ordinateur du mode veille
Avatar de l’utilisateur
Kini
Libellulien Junior
Libellulien Junior
 
Messages: 222
Inscription: 03 Oct 2006 12:06
Localisation: Veveyse

Re: Wake On Lan - WOL - Problème

Messagepar lupastro » 30 Jan 2009 22:38

Bon... comme quoi... on apprend tous les jours...
Beh oui, c'est possible... :oops: desolé alors...

voici un tuto qui peut aider ICI

Et un utilitaire pour réveiller, etc... ton PC
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse

Re: Wake On Lan - WOL - Problème

Messagepar Underschooler » 31 Jan 2009 05:01

Merci pour toutes ces réponses, malheureusement j'ai déjà tout effectué, et lu les même tuto que tu m'as conseillé...

détail: Image
Underschooler
 

Re: Wake On Lan - WOL - Problème

Messagepar dipisoft » 31 Jan 2009 08:40

Si les leds de la carte réseau sont éteintes, c'est signe que l'ordi est dans un état qui ne permettra pas son réveil...

Regarde dans la config du BIOS, peut-être le réveil n'est-il pas activé pour l'état S5. Peut-être aussi que tu n'as pas activé la bonne option : les noms sont différents d'un BIOS à l'autre. S'il n'y a pas d'option "WakeUp by lan" (ou un truc dans le genre), regarde du côté d'un éventuel "Wake on pci device"...

Enfin, il faut reconnaître que malgré une configuration correcte, il persiste des bécanes qui résistent au WOL. J'en ai rencontré pas mal au cours de mes tests (c'est moi qui ai développé le soft dont lupastro a donné le lien). Je n'ai, par exemple, jamais réussi à réveiller les ordis sous NT4. Ces mêmes machines qui, depuis leur migration sous XP, se réveillent bien à présent.

Une dernière chose : vérifie s'il n'y a pas de version plus récente du BIOS pour faire une mise à jour.

Cordialement,

damien/dipisoft.
---
Téléchargement de logiciels perso en freeware sur http://www.dipisoft.com
Présentation et téléchargement de logiciels perso sur http://www.dipisoft.com
Avatar de l’utilisateur
dipisoft
 
Messages: 2
Inscription: 31 Jan 2009 08:19
Localisation: Chelles (77), FRANCE

Re: Wake On Lan - WOL - Problème

Messagepar Kini » 31 Jan 2009 15:01

Merci de nous donner ta configuration matériel. Surtout la carte mère.
Avatar de l’utilisateur
Kini
Libellulien Junior
Libellulien Junior
 
Messages: 222
Inscription: 03 Oct 2006 12:06
Localisation: Veveyse

Re: Wake On Lan - WOL - Problème

Messagepar lupastro » 31 Jan 2009 16:23

J'ai testé sur mon portable et tout fonctionne. (pas un nouveau mod: Dell inspiron 510m, XP sp3)
j'ai la même carte réseau que toi mais il me semble une version plus à jour
voici comment elle est paramétrée:

Image

date du pilote: 06.12.07
version du pilote : 8.0.47.0


Tiens nous au courant!

A+

PS encore désolé pour mon affirmation que ça ne fonctionnait qu' en mode veille... comme quoi il faut mourir le soir... on meurt moins c.. :wink:
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse

Re: Wake On Lan - WOL - Problème

Messagepar Underschooler » 01 Fév 2009 23:19

merci pour toute vos réponses, ou puis-je trouver une nouvelle version de mon bios, et lupastro, ou as tu trouvé ce pilote ? j ai pourtant essayé de prendre le plus récent, merci d'avance !

ah ba t'as le même problème que mio alors, il ne se reveille qu'en vieille prolongé, pas éteinds
Underschooler
 

Re: Wake On Lan - WOL - Problème

Messagepar lupastro » 02 Fév 2009 01:21

J'utilise l'analyse de "Tous les drivers.com" pour installer les différents pilotes, mais méfie toi, des fois il te propose des drivers qui ne correspondent pas vraiment... :cry:

Sinon concernant le fonctionnement du WOL, je n'ai pas le même problème que toi, car pour moi ça fonctionne :supers: avec l'ordinateur éteint, j'utilise le soft de "Dipisoft" sus-mentionné pour le réveiller.

Mais si ta carte Ethernet est éteinte quand tu arrête le PC, c'est certain que tu n'arriveras pas "réveiller" le PC... donc il te faut regarder aussi du côté de ta carte mère, comme l'a dit Kini,
A+

PS fait nous avoir ta configue
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités