Wifi mais pas d'accès internet - Win 7

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Wifi mais pas d'accès internet - Win 7

Messagepar kaldonxy » 02 Mar 2012 22:51

Bonjour,

J'ai un problème de connexion depuis trois jours que je n'arrive pas à résoudre.
J'ai un portatif Acer Aspire sous Windows 7.

Tout allait très bien jusqu'à une installation d'Avira (premium), bon je l'ai désinstallé mais le problème reste, il est impossible de se connecter à Internet.
En fait, dans le centre de réseau, il apparaît que je suis bien connecté, en plus en dessous, j'ai le message "Accès internet".

Dans la boite de dialogue "Etat" du réseau sélectionné, il y a indiqué : "connectivité IPV4 : Internet". Par contre pour "IPv6 : pas d'accès internet".
J'ai rallumer/débrancher/rebrancher mon modem, j'ai fait une restauration système, et j'ai branché le câble RJ45 ... mais rien à faire, toujours pas d'accès Internet.
Je précise que j'ai également désinstallé mon anti-virus et désactivé mon pare-feu.
Là j'utilise un autre portatif sous 7 aussi qui, lui, parvient à se connecter sans problème, avec les même « Etat de connexion » mais ca diffère ici en Etat ? Activité :
* le mien :
Envoyés : 46 306
Reçus : 73 114
*le 2éme (qui marche sans probléme) :
Envoyés : 3 849 898
Reçus : 189 896 891

Une âme charitable pourrait-elle m'aider à identifier la source du problème et m'aider à résoudre ce pataquès ???
Merci en avance ! ^^
kaldonxy
 
Messages: 5
Inscription: 02 Mar 2012 22:38

Re: Wifi mais pas d'accès internet - Win 7

Messagepar Hapax » 02 Mar 2012 23:52

salut
as-tu essayé en renseignant tes adresses DNS (celles de ton FAI) et /ou IP ? (fais un ipconfig/all)
( IPv6 a été développé pour pallier à l'épuisement annoncé des adresses IPv4...pour l'instant ,ne te préoccupe que de la version 4...)
ceci dit je trouve tes chiffres un peu faiblards,si je m'en réfère aux miens...
Image

kaldonxy a écrit:J'ai un problème de connexion depuis trois jours que je n'arrive pas à résoudre.

apparemment tu as déjà réussi à résoudre ce genre de problème avec l'autre portable...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Wifi mais pas d'accès internet - Win 7

Messagepar kaldonxy » 03 Mar 2012 00:33

Mercii pour votre reponse Hapax,
á propos l´autre portable, j´ai pris juste la forme du message car c´est un peu proche de mon probleme. :)

bon á propos l´ipconfig/all , est ce que je peux te coller la resultat ??

Merci,
kaldonxy
 
Messages: 5
Inscription: 02 Mar 2012 22:38

Re: Wifi mais pas d'accès internet - Win 7

Messagepar Hapax » 03 Mar 2012 00:40

ben non...c'est personnel! il suffit de repérer les adresses et de les coller là où il faut...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Wifi mais pas d'accès internet - Win 7

Messagepar kaldonxy » 03 Mar 2012 00:47

ahha .... bon est ce que tu peux m´aider , quelle adresse dois je reperé et ou je dois coller ces adresses ?
kaldonxy
 
Messages: 5
Inscription: 02 Mar 2012 22:38

Re: Wifi mais pas d'accès internet - Win 7

Messagepar Hapax » 03 Mar 2012 07:56

désolé,je croyais que tu connaissais...
Dans la fenêtre "état de connexion"que tu as déjà consultée ,cliquer sur "Propriétés"...ensuite,sélectionner "Protocole Internet version 4" (simple clic gauche) et cliquer sur "Propriétés"...tu n'as plus qu'à coller tes IP et DNS (exemple ci-dessous)
(l'ipconfig est à faire avec le PC qui ne connait pas de problème de connexion)

Image
Image


mais,avant,essaie de faire un clic droit sur ton icône de connexion ,dans la zone de notification,et clique sur "résoudre les problèmes"
(W7 fait çà très bien,en principe)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Wifi mais pas d'accès internet - Win 7

Messagepar kaldonxy » 03 Mar 2012 13:16

J´ai essayé de configurer l´ip manuellement (comme votre description) mais ca marche pas, au faite il m´indique pas de connexion.
donc je la remis automatique et voila la resultat quand je fais configip/all , peut etre ca vous aide :

C:\Users\user>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Khaled
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: fh-muenchen.de
fh-muenchen.de
fh-muenchen.de
fh-muenchen.de
fh-muenchen.de
fh-muenchen.de
fh-muenchen.de

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . : localdomain
Description. . . . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adap
ter
Adresse physique . . . . . . . . . . . : 18-F4-6A-B7-FE-5D
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::d9ce:c2ab:531b:8a01%11(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.3(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : samedi 3 mars 2012 12:40:40
Bail expirant. . . . . . . . . . . . . : samedi 10 mars 2012 12:40:40
Passerelle par défaut. . . . . . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 219739242
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-14-95-B3-BC-1C-75-08-48-5D
-ED
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé
kaldonxy
 
Messages: 5
Inscription: 02 Mar 2012 22:38

Re: Wifi mais pas d'accès internet - Win 7

Messagepar kaldonxy » 03 Mar 2012 13:27

voila un impr ecran pour l´Etat de connexion ! :)

http://cjoint.com/?0CdnzXKzIHL
kaldonxy
 
Messages: 5
Inscription: 02 Mar 2012 22:38

Re: Wifi mais pas d'accès internet - Win 7

Messagepar Hapax » 03 Mar 2012 14:00

kaldonxy a écrit:J´ai essayé de configurer l´ip manuellement (comme votre description) mais ca marche pas

normalement ta configuration devrait être celle-ci :
( 192.168.1.3 pour l'ordi connecté et 192.168.1.4 pour celui qui ne l'est pas: 2 ordis--> 2 adresses + DNS Alice)
Image
nb: avec une IP fixe ,tu peux désactiver DHCP...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron