Windaube ne trouve plus mon HD externe...

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Windaube ne trouve plus mon HD externe...

Messagepar surfeurfou » 19 Sep 2005 16:03


Bonjour à tous


tout d'un coup windows ne me trouve plus mon HD externe Maxtor branché sur mon port USB ou fireware
quand je vais sur l'icone poste de travail, touche de droite-gérer il ne me l'affiche plus dans la fenêtre du haut
en fait il me marque dans les propriétés : non alloué !!
jusqu'a hier soir tout était en ordre. j'ai essayé de réinstaller les drivers, de faire une restauration antérieure du système de quelques jours rien n'y fait.
j'ai essayé de le brancher via le port USB sur 2 autres PC rien à faire.
une idée ?
merci
surfeurfou
 

Messagepar GSTAR » 19 Sep 2005 16:09

.
Dernière édition par GSTAR le 20 Nov 2008 02:38, édité 1 fois.
GSTAR
Libellulien Junior
Libellulien Junior
 
Messages: 383
Inscription: 03 Juin 2005 11:59
Localisation: Lausanne VD - Suisse

Messagepar Falkra » 19 Sep 2005 20:33

Au besoin si c'est possible essaie le pour voir sur un autre pc. Si ça fait pareil ça peut effectivement venir du disque lui-même.
Dernière édition par Falkra le 20 Sep 2005 17:05, édité 1 fois.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Achille1er » 20 Sep 2005 15:11

Probleme de lettre de disque dur, voir si le disque apparait dans la gestion du PC et au besoin changer la lettre.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités