[résolu]Windows 10 a fait des dégâts dans PSE13.

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

[résolu]Windows 10 a fait des dégâts dans PSE13.

Messagepar zemonat » 16 Sep 2015 18:13

Bonjour,
J'ai acheté PSE13 en ligne chez Adobe en Janvier dernier et je viens d'installer Windows10 .
Depuis, je ne peux plus ouvrir PSE13
Je l'ai désinstallé en adm puis réinstallé sans firewall.
Je retrouve l'icône ds la barre de tâches et je retrouve le logiciel dans mes programmes installés.
Mais en cliquant dessus je reçois ces infos en boucle : Il manque
    QtCore4.dll
    QtGui4.dll
    Qtwml4.dll
    Extendscript.dll
Ne sachant que faire je vous remercie de me donner un coup de main
Je reste attentive à votre réponse
ciao, a très vite
Je vous remercie et vous salue bien bas
je vous dit à bientôt du Ô de ma colline
Zemo
Avatar de l’utilisateur
zemonat
Libellulien
Libellulien
 
Messages: 62
Inscription: 05 Nov 2014 19:49
Localisation: Marseille

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar dafy » 16 Sep 2015 23:49

Bonjour,

Aller sur http://fr.topdll.com/ pour les DLL 1,2 et 4

pour Qtwml4.dll http://fr.dll-files.com/search.php?q=Qtwml4.dll.

Pour l'emplacement de destination certainement dans C:\Windows\System32 mais pas sur à 100%, pas de risque à les mettre là en tout cas.

@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar Pauldair » 17 Sep 2015 08:44

Bonjour,

dafy a écrit:Aller sur http://fr.topdll.com/ pour les DLL 1,2 et 4

pour Qtwml4.dll http://fr.dll-files.com/search.php?q=Qtwml4.dll.


C'est dangereux de télécharger des DLL, qui sont des morceaux de programme, sur des sites dont on ne connait rien ou pas grand chose. Ces DLL ont pu être manipulées par n'importe qui et contenir des virus et/ou des logiciels espions.

Pour réinstaller proprement un logiciel comme Photoshop Elements, il faut impérativement utiliser le logiciel d'installation du fabricant. Si Windows 10 a supprimé certaines DLL c'est que celles-ci sont incompatibles avec Windows 10. En les réinstallant manuellement, même si elles ne sont pas infectées, on risque de perturber le fonctionnement de Windows 10.

On ne le répétera jamais assez, n'installez pas Windows 10 tant que vous n'êtes pas sûr que vos logiciels habituels tournent dans cet environnement. Il faudra à MS plus d'une année pour certifier les drivers des fabricants de matériel informatique.
Pendant une année, vous n'utilisez pas un nouveau système d'exploitation, c'est MS qui vous utilise comme bêta-testeurs.
Avatar de l’utilisateur
Pauldair
Libellulien Junior
Libellulien Junior
 
Messages: 151
Inscription: 22 Oct 2014 14:04

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar Hapax » 17 Sep 2015 14:18

Pauldair a écrit: Si Windows 10 a supprimé certaines DLL c'est que celles-ci sont incompatibles avec Windows 10.

c'est compatible,apparemment... https://translate.googleusercontent.com ... b-ij7Q0uUA
par contre il faut procéder à une désinstallation propre avant de réinstaller...https://helpx.adobe.com/fr/photoshop-el ... miere.html
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar dafy » 17 Sep 2015 14:33

Pauldair,
Toujours en campagne anti W10, de plus si tu lis bien "Je l'ai désinstallé en adm puis réinstallé sans firewall. "
donc tu proposes quelque chose qui fasse avancer ? Parce que ton attitude "d’après" fallait pas le faire, n'aide personne qui a déjà fait la bascule.
zemonat, tu télécharges, passes à la moulinette de l'AV et un antispy de ton choix, que tu soit rassuré et que pauldair puisse dormir tranquille
En annexe : quel rapport avec le cas présenté et des drivers ?

Lorsqu'une application sollicite un fichier DLL il est d'abord recherché dans le répertoire utilisé par cette application, puis dans les répertoires inclus dans la variable d'environnement de chemin de windows "SetDllDirectory() function" comme c:\windows et c:\windows\system32.

@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar Revjones » 17 Sep 2015 16:24

Télécharger des exécutables et DLL sur des sites non-officiels est bien l'avant-dernière chose à faire (la dernière étant de faire confiance à son antivirus pour repérer une éventuelle infection).
Et on ne va pas balancer des DLL au petit bonheur dans un répertoire système, on commence normalement par le répertoire du programme, ça évite d'impacter les autres logiciels en cas de problème de compatibilité ou autre.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar zemonat » 17 Sep 2015 17:50

Bonjour,bonjour, j'ai du pain sur la planche...

Pour Maitre Dafy :Je suis "clean" grâce à Zhpfix et je n'ai voulu charger les dll manquantes sans l'avis des libelluliens éclairés.(je lis les forums avant de poster...) = Donc j'ignore les dll.
En revanche tu dis "quel rapport avec le cas présenté et des drivers" Je ne comprends pas ce que je dois faire.(Suis-je Tebé? ou juste bêta-testeurse de base! :pouark: )
Salut Hapax, j'ai pensé qu'en désinstallant par prog. de fonctionnalités et en réinstallant avec Adobe où j'avais acheté le logiciel en Janvier je ne prenais pas de risque.
Désolé Pauldair mais en achetant en ligne je n'ai pas eu de CD pour réinstaller manuellement...

D'où ma question ; que faire pour que PSE13 veuille bien s'ouvrir puisqu'il est là, dans les starting-blocks ?
En attendant votre réponse Ô combien attendue je vais desinstaller et réinstaller...sait-on jamais.
A plus tard mercis par avance
zemonat
Je vous remercie et vous salue bien bas
je vous dit à bientôt du Ô de ma colline
Zemo
Avatar de l’utilisateur
zemonat
Libellulien
Libellulien
 
Messages: 62
Inscription: 05 Nov 2014 19:49
Localisation: Marseille

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar dafy » 17 Sep 2015 19:31

zemonat a écrit:En revanche tu dis "quel rapport avec le cas présenté et des drivers" Je ne comprends pas ce que je dois faire.(Suis-je Tebé? ou juste bêta-testeurse de base! :pouark: )
zemonat[/color]

C'est pour Pauldair qui parle de drivers sur un sujet de Dll.
Tu dis avoir déjà refait une installation propre, soit c'est pas si propre et effectivement une nouvelle install peut résoudre le problème, soit c'est propre et sans dll cela ne marchera pas plus.
Si rédhibitoire pour ajouter les dll, il va falloir poster une demande sur aide https://helpx.adobe.com/fr/contact.html
Tu as pas de CD mais un fichier téléchargé lors de ton achat je présume, donc la même chose qu'un CD pour l’installation.

@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar Revjones » 17 Sep 2015 19:36

Ne pas oublier non plus de ré-installer les éventuels plug-ins.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar zemonat » 17 Sep 2015 21:20

Je suis horrifiée, j'ai redésinstallé PSE13 et en faisant une"recherche dans C: pour bien enlever tout ce qui touche à PSE13, il m'est sorti des centaines de fichiers...
Comme Adobe avertit que les nouveaux logiciels se s'appuient sur les anciens pour s'installer, c'est à se tirer des balles...
Je fais quoi? Je laisse tomber et je réinstalle?
C'est la galère les amis,
Je vous remercie et vous salue bien bas
je vous dit à bientôt du Ô de ma colline
Zemo
Avatar de l’utilisateur
zemonat
Libellulien
Libellulien
 
Messages: 62
Inscription: 05 Nov 2014 19:49
Localisation: Marseille

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar Pauldair » 18 Sep 2015 08:46

@zemonat, utilises-tu ou as-tu installé et désinstallé un logiciel intitulé Moboengine ?

Il semble que ce logiciel lors de sa désinstallation efface par erreur les fichiers QT*.dll voir microsoft.com, The application has failed to start because Qtcore4.dll was not found.

@dafy, je parle de driver car QtCore4.dll fait partie du centre Intel AppUp ...
Avatar de l’utilisateur
Pauldair
Libellulien Junior
Libellulien Junior
 
Messages: 151
Inscription: 22 Oct 2014 14:04

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar zemonat » 18 Sep 2015 19:07

Bonjour, Merci pour la réponse...
- Moboengine m'est totalement inconnu. Je ne l'ai pas téléchargé
- je ne comprends rien à :"dafy, je parle de driver car QtCore4.dll fait partie du centre Intel AppUp .." mais ça a l'air intéressant

Dois-je prendre mon mal en patience où arreter et aller chez un dépanneur?
Je vous remercie et vous salue bien bas
je vous dit à bientôt du Ô de ma colline
Zemo
Avatar de l’utilisateur
zemonat
Libellulien
Libellulien
 
Messages: 62
Inscription: 05 Nov 2014 19:49
Localisation: Marseille

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar dafy » 18 Sep 2015 22:19

Zemo,
Prendre ton mal en patience ne résoudra pas le problème hélas, sauf si tu es victime d'un envoutement à durée limité :wink:
QtCore4.dll, QtGui4.dll existent sur mon pc mais uniquement dans le dossier diablo3 :)
les 2 autres ne sont pas présent sur mon pc, ce qui inciterait à penser qu'ils sont dans le dossier adobe PSE

post une demande chez Experts Adobe
https://helpx.adobe.com/fr/contact.html

@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar zemonat » 19 Sep 2015 00:56

Cher Dafy,
J'ai un coup de mou, je vais faire un breack et aller à la plage... Lundi..sera un autre jour...
En attendant je continue mon site www.Chateauvallon.eu il est en construction et j'aimerais que tu me donnes ton impression...
Bon WeekEnd et je vais penser à toi à Toonville où il fait surement moins chaud qu'ici
Zemonat
Je vous remercie et vous salue bien bas
je vous dit à bientôt du Ô de ma colline
Zemo
Avatar de l’utilisateur
zemonat
Libellulien
Libellulien
 
Messages: 62
Inscription: 05 Nov 2014 19:49
Localisation: Marseille

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar Renard » 19 Sep 2015 11:19

hello
dans cette page, je trouve que les dias passent un peu vite...
http://www.chateauvallon.eu/batiments-e ... C3%A2teau/
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2361
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar dafy » 19 Sep 2015 12:43

Bonjour,
Sujet intéressant et je ne connaissait pas ce lieux.
J'imagine que ton investissement dans ce site est important, les remarques ci-dessous n'ont de but que constructif.

Aspect vieillot du site par cette présentation, dû selon moi à 2 éléments.
1 l'image de fond rend brouillon et réduit la lisibilité, qui avec ma résolution fait apparaitre 1 bande blanche de chaque coté
2 les fonds blancs sous les photo ou coupures de presse donne un aspect pas très pro

il y a trop d'image sans date ou sans le nom des personnes ex : /le-theatre-de-la-science/ , en fait il y a du texte mais invisible texte gris sur fond sombre.

Le plus urgent à mon avis est le point 1

Bon courage
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar Revjones » 19 Sep 2015 12:48

Du coup est-ce qu'on considère sujet original comme étant résolu?
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar zemonat » 20 Sep 2015 19:38

BOnjour?
Bonne question Revjones...
Revjones a écrit:u coup est-ce qu'on considère sujet original comme étant résolu?


Je ne sais pas... PSE13 ne s'ouvre toujours pas...et il manque un tas de raccourcis, donc difficutés de toute sorte, pour palier a cet état j'ai fait une restauration à la semaine dernière...mon PC fonctionne pas mal mais ...niet PSE !!!
Si tu parles du site... je pense qu'il y a besoin de travail +pro surtout que les textes et les titres sont inacessibles ou disparus...

Merci Dafy tes conseils me vont droit au "coeur"
dafy a écrit: les fonds blancs sous les photo ou coupures de presse donne un aspect pas très pro et ]l y a trop d'image sans date ou sans le nom des personnes ex : /le-theatre-de-la-science/ , en fait il y a du texte mais invisible texte gris sur fond sombre
qu'y faire? ces articles sont collés sur papier, s'il faut "bidouiller" les fonds? Pauvres de nous, y en a des milliers ...
Aujourd'hui Jimdo ne fonctionne pas. Le Théatre de la science était presque terminé avec les textes écrits par les Invités... je ne comprends pas les bandes blanches de chaque coté...
Je ralentis les dias cher Renard
N'étant pas très heureuse avec Jimdo, si je changais d'hébergeur...c'est l'occase NON?...A plus les amis
zemo
Je vous remercie et vous salue bien bas
je vous dit à bientôt du Ô de ma colline
Zemo
Avatar de l’utilisateur
zemonat
Libellulien
Libellulien
 
Messages: 62
Inscription: 05 Nov 2014 19:49
Localisation: Marseille

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar reidid347 » 21 Sep 2015 17:07

bonjour
tout comme toi, j'ai eu quelques soucis d'applications en passant à windows 10. (entre autres, mon logiciel de compta...hum hum) apparemment, comme dans ton cas, il ne trouve pas ses dll.

ma solution, qui a fonctionné après quelques désinstallations/installations infructueuses, a été de nettoyer les traces du logiciel dans la base de registre: plus precisement, les chemins. c'est le fait qu'il me propose le répertoire d'origine à la réinstallation qui m'a mis la puce à l'oreille. en gros, il cherchait au mauvais endroit au démarrage et je tournais en rond.
j'ai utilisé le nettoyeur de registre de ccleaner (par défaut, je décoche les deux premières cases), en vérifiant, bien sur, ce qu'il me proposait de corriger (vu que la plupart du temps, les "corrections" sont des suppressions :) ). mais bien sur, ça peux se faire "à la main"....
après un redémarrage, j'ai ré installé le logiciel, et il a accepté enfin de fonctionner. bref, si ça peux aider
(j'ai eu une dizaine de logiciels divers qui m'ont fait le même truc. il parait que c'est une histoire de changement de la base de registre, mais ça reste à confirmer)
reidid347
 
Messages: 9
Inscription: 01 Avr 2010 09:07

Re: Windows 10 a fait des dégâts dans PSE13.

Messagepar zemonat » 09 Oct 2015 05:22

BOnjour,
Je viens de faire un tour d"horizon sur toutes les réponses et je vois comme vous êtes sérieux...je suis désolée de ce dysfonctionnement.
J'ai eu un coup de mou et suis allée travailler ailleurs...En rentrant je reprends ..le forum pour tous vous remercier...et clore cette question sur laquelle je vais encore travailler

Je vais reposter une question plus précise car après avoir nettoyé le registre avec cleaner comme reidid347, j'ai supprimé tout ce qui touchait PSE11-13..+ "des bribes".
Puis j'ai installé PSE14 et lors de l"exe. il manque : MSVCP110.dll
Où la trouver? Comment et Où la "rentrer"dans le registre?

Bien des pensées amicales à vous "Hommes de bonne volonté"
zemonat
Je vous remercie et vous salue bien bas
je vous dit à bientôt du Ô de ma colline
Zemo
Avatar de l’utilisateur
zemonat
Libellulien
Libellulien
 
Messages: 62
Inscription: 05 Nov 2014 19:49
Localisation: Marseille

Suivante

Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité