Windows Media Center ne démarre pas

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Windows Media Center ne démarre pas

Messagepar cxcou » 23 Jan 2010 18:45

Bonjour
lorsque je fais démarrer/tous les programmes/ clic sur Windows
Media Center, une fenêtre arrive ( voir la capture ).
Savez-vous ce que ça veut dire et m'aider à trouver la soluce
svp.
Image
Dernière édition par gedeon1999 le 23 Jan 2010 21:34, édité 3 fois.
Raison: Modification pour faire apparaître l'image et titre plus explicite.
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10

Re: Windows Media Center ?

Messagepar lelion » 23 Jan 2010 21:33

Bonjour,

Quelle est la taille de la mémoire vive de votre carte graphique ?
Si effectivement elle est inférieure ou égale à 64Mo, c'est bien marqué qu'elle n'est pas adaptée (pas assez de mémoire) pour faire fonctionner Windows Media Center.
Seule solution dans ce cas : changer la carte graphique pour une de minimum 256Mo pour être tranquille !

Si c'est pas un problème de capacité mémoire, peut être qu'il s'agit d'un driver (pilote) qui n'est pas à jour, ou un autre problème technique.
:?:
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Media Center ne démarre pas

Messagepar Burma » 23 Jan 2010 23:02

Salut,

Mais avant ca fonctionnait ?
Windows 7 Premium 64 Bits/Firefox/Bitdefender 2015/Ordinateur de bureau:Acer Emachine:EL 1840.4 GB DDR3/HD:500 GB/NvadiaGforce 315/
Avatar de l’utilisateur
Burma
Maître Libellulien
Maître Libellulien
 
Messages: 941
Inscription: 16 Juil 2009 18:48
Localisation: 75011

Re: Windows Media Center ne démarre pas

Messagepar cxcou » 23 Jan 2010 23:29

Lelion, Burma ...bonsoir,
en premier, je sais pas avant si ça fonctionnait. je n'avais
pas W7. je viens de découvrir Windows Media Center qui était
dans tous les programmes et voulu voir ce que c'était. Et je me
suis dis, puisque ça y est, pourquoi pas le faire fonctionnet !
Hélas, des le premier clic, une fenêtre avec un avertissement.
je viens d'installer SIW, mais incapable de trouver "carte graphique"
pour voir les diverses capacités.
J'en suis là !
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10

Re: Windows Media Center ne démarre pas

Messagepar lelion » 24 Jan 2010 11:07

Bonjour,

voici un moyen simple pour voir les caractéristiques de la carte graphique : clic droit sur le bureau (pas dans un programme déjà ouvert) et voir si dans la fenêtre il y a une ligne qui se rapporte à la carte graphique, comme p.ex "panneau configuration [nom carte ou fabricant]" Normalement on doit pouvoir tirer toutes les infos désirées par ce moyen.

Si pas disponible, voici un autre moyen : cliquer sur le rond "démarrer", choisir "tous les programmes", choisir "accessoires", puis "outil système" et enfin "informations système".

Dans cette fenêtre, il faut ouvrir "composants" et cliquer sur "affichage".
Les infos apparaissent et la mémoire disponible est affichée à la 4ème ligne "Mémoire vive sur la carte".

Petite info sur Windows média center : pour pouvoir regarder la télé, c'est comme une vraie TV, il faut un câble coaxial qui relie la carte graphique à la prise murale "téléreseau" ou autre source qui diffuse la télé... Et toutes les cartes graphiques ne sont pas équipées d'une prise TV. Ma carte possède 1 Go de mémoire mais pas la prise TV... (j'en ai pas besoin)
:crazy:
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Media Center ne démarre pas

Messagepar cxcou » 24 Jan 2010 12:23

Lelion....super bien expliqué. bonjour
je joins une capture. Dis moi, à part le branchement,
y aurait-il un moyen de rechercher et d'installer un pilote ?
Image
Dernière édition par gedeon1999 le 24 Jan 2010 12:26, édité 2 fois.
Raison: Ajout des balises [img] et [/img] pour faire apparaître l'image.
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10

Re: Windows Media Center ne démarre pas

Messagepar Hapax » 24 Jan 2010 14:30

salut cxcou
ben dis donc...t'es pas gâté,côté info...
Que dit ta carte graphique dans gestionnaire de périphérique ?
as-tu tenté un (Démarrer > Exécuter >) dxdiag>affichage ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Windows Media Center ne démarre pas

Messagepar lelion » 24 Jan 2010 14:32

Re bonjour, et merci !

Là ça se corse un peu, mais -sous réserve- je dirais d'une manière générale : oui les pilotes ça se trouve et ça s'installe. Par différents canaux, soit via Windows soit via le site internet du fabricant de la carte. A condition de savoir qui est le fabricant et le modèle installé. ce qui n'est pas le cas ici.

L'ordinateur utilisé, c'est -j'imagine- soit un portable, soit un PC où la carte graphique est "intégrée" à la carte mère.

Dans le 1er cas, si c'est bien un portable, je ne suis pas sur qu'on puisse changer la carte graphique comme ça. Mais je peux me tromper...
Dans le second cas, je suis plus sur de moi, à moins de se lancer dans des opérations de soudures et de s'y très bien connaître... je dirai qu'il serait plus sage de changer toute la carte, respectivement d'acheter une carte mère et une carte graphique séparée. (adaptée aux besoins personnels)

A réfléchir aussi si ça vaut la peine (c'est pas gratuit) est-ce seulement pour accéder à windows media center, ou est-ce que tu joues aussi à des jeux autres que ceux fournis avec windows ? Car les jeux utilisent aussi beaucoup de mémoire.

Je laisse aux spécialistes le soin de me corriger ou compléter mes paroles !
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Media Center ne démarre pas

Messagepar Iznogoud » 24 Jan 2010 15:22

Euh, si sa carte graphique a un port pci express x16, il peut en rajouter une et elle sera utilisée à la place la carte graphique intégrée à la carte mère. Là pour 64mo c'est plus un chipset qu'une cg individuelle.
Dans SIW, dans l'endroit "carte vidéo" il dit quoi ? Si tu y arrive donne aussi le modèle de ta carte mère.
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 10:48
Localisation: near paris

Re: Windows Media Center ne démarre pas

Messagepar cxcou » 24 Jan 2010 16:38

Bonjour à Tous....Lorsque je fais dxdiag, j'ai ceci
http://i47.tinypic.com/4e5bm.jpg
donc pas tes explicite. Alors je me suis dirigé sur mon
os XP ou j'ai " everest " beaucoup plus bavard !
Lui me dit : Carte mère : MSI K8MM-V ( 7142 ) 3pci,1agp,2ddr dimm,audio,lan.
Idenfiant de la carte mère: 01/18/2006-K8M800-8237--6A7L1M4FC-00.
Chipset carte mère : K8M800-Propriété carte mère : MSI----produit : 7142
version : 1.00---performance mémoire : 3-3-3-7 (cl-rdc-rp-ras)
carte vidéo : VIA/S3G UniChrome Pro IGP ( 64 Mo )
Je vous remercie pour votre aide :supers:
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10

Re: Windows Media Center ne démarre pas

Messagepar cxcou » 24 Jan 2010 17:31

Rebonjour...Je me suis demandé si Everest V 2.20.405, donc
ancienne version, était compatible avec W7. D'apres un site
sur les compatibilités " non ". J' ai installé pour voir, et à ma
grande stupéfaction, il fonctionne correctement. je préfère
" Everest " à " Siw " sans avoir approndi ce dernier ! quand
mème.
Pour revenir sur mon sujet, ça n'est pas grave, si la solution
reste sans réponse, car à vrai dire, je ne regarde pas la télé
sur l'ordi( d'ailleurs, j'ai horreur de la télé ), c'était simplement
pour faire fonctionner les logs sur W7.
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités