[résolu] Windows SBS 2003 - Connexion internet interrompue

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[résolu] Windows SBS 2003 - Connexion internet interrompue

Messagepar Dark_Yoda » 17 Nov 2008 09:50

Bonjour,

Je dois m'occuper d'un serveur SBS 2003 qui est connecté à internet et sur notre réseau interne.
Depuis maintenant une semaine, il m'est impossible d'accéder à Internet à travers IE ou Firefox. L'antivirus aussi ne se met plus à jour, car il me dit qu'il n'arrive plus à atteindre le serveur de mise à jour !
Pour être certain que le problème n'est pas au niveau du firewall, je l'ai configuré avec une autre IP d'un autre PC qui fonctionne (il peut aller sur internet). Avec cette IP, pas de différence, problème persistent, donc intrinsèque au serveur SBS 2003.

J'ai fait quelques Ping pour voir si cela fonctionne. Alors là c'est bizarre, car un ping sur 195.186.4.110 fonctionne.

Je pense qu'une mise à jour m'a changé quelque chose, car plus rien à faire avec IE !

Donc si quelqu'un pourrait me donner un petit coup de main, merci par avance.
Dernière édition par Dark_Yoda le 19 Nov 2008 11:34, édité 1 fois.
Avatar de l’utilisateur
Dark_Yoda
 
Messages: 24
Inscription: 23 Mai 2007 11:15
Localisation: Suisse

Re: Windows SBS 2003 - Connexion internet interrompue

Messagepar Dark_Yoda » 18 Nov 2008 07:26

Un petit up ;-)
Personne pour donner un avis ?
Avatar de l’utilisateur
Dark_Yoda
 
Messages: 24
Inscription: 23 Mai 2007 11:15
Localisation: Suisse

Re: Windows SBS 2003 - Connexion internet interrompue

Messagepar Tosem » 18 Nov 2008 08:07

Hello,

Ton serveur a-t-il une IP fixe ?
Si non, essaie de lui en mettre une.

Fais une analyse anti-spy avec Malwarebytes', on ne sait jamais ...


A+
"Si ce que tu as à dire est moins beau que le silence, alors tais-toi !"
Avatar de l’utilisateur
Tosem
Libellulien Junior
Libellulien Junior
 
Messages: 424
Inscription: 29 Sep 2006 12:57
Localisation: Gruyère Land

Re: Windows SBS 2003 - Connexion internet interrompue

Messagepar Dark_Yoda » 18 Nov 2008 08:10

Oui, il a une ip fixe. Je vais essaye l'analyse que tu me préconises.
Avatar de l’utilisateur
Dark_Yoda
 
Messages: 24
Inscription: 23 Mai 2007 11:15
Localisation: Suisse

Re: Windows SBS 2003 - Connexion internet interrompue

Messagepar Dark_Yoda » 18 Nov 2008 14:04

Bon, alors après un scan de tous les fichiers, rien du tout. Problème persistant ! Aussi fait avec Spybot, seulement quelques cookies !
Quelqu'un a une idée ?

Je précise que la carte ethernet fonctionne, vu que je peux accéder au serveur via réseau local !
Avatar de l’utilisateur
Dark_Yoda
 
Messages: 24
Inscription: 23 Mai 2007 11:15
Localisation: Suisse

Re: Windows SBS 2003 - Connexion internet interrompue

Messagepar Tosem » 18 Nov 2008 15:10

Re,


As-tu contrôlé tes DNS ? Sont-ce les bons ?

Compare-les avec un PC où internet fonctionne.


A+
"Si ce que tu as à dire est moins beau que le silence, alors tais-toi !"
Avatar de l’utilisateur
Tosem
Libellulien Junior
Libellulien Junior
 
Messages: 424
Inscription: 29 Sep 2006 12:57
Localisation: Gruyère Land

Re: Windows SBS 2003 - Connexion internet interrompue

Messagepar Dark_Yoda » 18 Nov 2008 16:53

Oui, j'ai comparé les dns, ils sont identiques. C'est à ni rien comprendre : avant ça allait, maintenant non ! Je me demande si ce n'est pas une mise à jour de SB 2003 qui m'a changé un fichier. Je suis pas expert, mais il n'y a pas un fichier qui bloque les accès à internet, ou quelque chose comme ça ?
Avatar de l’utilisateur
Dark_Yoda
 
Messages: 24
Inscription: 23 Mai 2007 11:15
Localisation: Suisse

Re: Windows SBS 2003 - Connexion internet interrompue

Messagepar Dark_Yoda » 19 Nov 2008 10:16

un autre up pour profiter d'autres idées ...
Avatar de l’utilisateur
Dark_Yoda
 
Messages: 24
Inscription: 23 Mai 2007 11:15
Localisation: Suisse

Re: [résolu] Windows SBS 2003 - Connexion internet interrompue

Messagepar Dark_Yoda » 19 Nov 2008 11:37

Bon, alors je vais passer pour un nul, mais tant pis, j'explique comment j'ai résolu le problème ;-)
Après divers essais, j'ai désactivé le Web Shield d'AVG ! Et là, mircale, c'est de nouveau bon ...
Cela me laisse perplexe, je vais maintenant essayer de comprendre pourquoi il m'a tout bloqué !

Merci à ceux qui m'ont répondu et essayé de m'aider !
Avatar de l’utilisateur
Dark_Yoda
 
Messages: 24
Inscription: 23 Mai 2007 11:15
Localisation: Suisse


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités