Windows Seven endommagé ![résolu]

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Windows Seven endommagé ![résolu]

Messagepar lelion » 12 Aoû 2010 18:58

Bonsoir,

en voulant désinstaller un ancien programme, j'ai du intervenir dans la base de registre. (modification des droits accès aux clés) ici le topic : http://www.libellules.ch/phpBB2/7-impossible-deinstaller-works-6-0-t35984.html
Ma manip, n'a pas résolu le problème, et en a recrée un et de taille.
J'étais dans ma session "administrateur" et vu que c'était l'heure de souper, j'ai éteint mon PC.
Après le repas, ma femme voulait juste consulter outlook (session normale) et là, horreur : 4 icônes de programmes sont devenus blancs et sans nom, les widgets sont altérés, certains programmes ne fonctionnent plus et le panneau de configuration ainsi que l'explorateur de fichiers ne s'ouvrent pas
Message : aucun programme n'est associé à ce fichier pour exécuter cette action. Installez un programme ou créez une association dans le panneau de configuration.
Pareil dans le compte Invité.

Et rien n'a bougé dans ma session ! tout fonctionne. :plaf:
J'ai déjà tenté une restauration système mais le problème est toujours identique.
J'ai aussi tenté la création d'un nouveau profil et d'y transférer les données, mais à l'ouverture de cette session les mêmes problèmes apparaissent. Les 4 icônes "fantômes" et pas de panneau de configuration entre autres.

Qui va me sauver de ma femme !?
:ko
Dernière édition par gedeon1999 le 14 Aoû 2010 21:47, édité 3 fois.
Raison: Déplacé vers le bon forum
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Seven, registre abimé

Messagepar Kokin » 12 Aoû 2010 21:12

Bonsoir,

Madame va te mettre la fessée...

Bon sérieusement, tu devrais commencer par refaire les associations de fichier, tu as un excellent tuto ici :

http://www.libellules.ch/associations.php

Bon courage.
Dernière édition par Falkra le 12 Aoû 2010 21:47, édité 1 fois.
Raison: Edit : Simplification du lien
Kokin
 
Messages: 28
Inscription: 02 Juil 2006 06:27

Re: Seven endommagé !

Messagepar lelion » 12 Aoû 2010 21:26

Merci pour ce début que j'espère va être efficace.
J'ai entretemps fait une analyse du système et aucune erreur n'apparait "Le programme de protection des ressources windows n'a trouvé aucune violation d'intégrité."

A suivre...
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Seven endommagé !

Messagepar Falkra » 12 Aoû 2010 21:48

Curieux, je ne vois pas la lien entre les deux problèmes. Dans le doute remets comme avant pour la base de registre, mais je n'y crois pas trop.
Entre temps tu as fait une mise à jour Windows, avec le gros pack qui est arrivé ces jours-ci ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 12 Aoû 2010 22:07

Falkra, j'essaye des manip de vérification glanées par-ci, par là afin de cerner au mieux le problème.
J'ai effectué 2 téléchargements de ré association de fichiers (les .lnk et .exe) dans ma session admin (qui est saine) puis rouvert celle de madame, mais rien n'a changé.
Et je ne peux pas le faire depuis sa session (non admin).

J'ai aussi (je ne sais plus le terme exact) tapé F8 au redémarrage et choisi "réparer l'ordinateur" mais il n'a rien trouvé à réparer.

Oui j'ai fait la dernière grosse mise à jour windows update mais c'était mardi soir heure suisse.
Et le bug est apparu que ce soir.

J'ai touché dans le registre (pour le problème de Works 6.0) la valeur HKEY CLASSES ROOT, clic droit, Autorisations.
Puis regardé dans "Créateur propriétaire" avec "Avancé" mais je ne me rappelle pas avoir changé de valeur.
Quels sont les réglages normaux pour cette / ces valeurs ?
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar Falkra » 12 Aoû 2010 22:33

J'ai aussi (je ne sais plus le terme exact) tapé F8 au redémarrage et choisi "réparer l'ordinateur" mais il n'a rien trouvé à réparer.
Ce n'est pas ça la restauration système, là tu as dû réparer le démarrage.

Si tu veux restaurer le système à une date antérieure, regarde ici :
http://www.chantal11.com/2010/05/restau ... windows-7/
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 12 Aoû 2010 22:37

Bien, j'ose remonter le temps avant le patch day de mardi ? Ca vaut la peine ?
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar Falkra » 12 Aoû 2010 22:43

Non, avant le problème.
...c'était avant le patch day ? Arf.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 12 Aoû 2010 23:03

Je n'arrive pas à aller aussi loin, j'ai pas trop de point de restauration en stock. Le problème est apparu le 12 en fin ap-midi.
Je songe à utiliser une restauration système sur disque, mais ça je laisse pour demain.
Merci encore et à demain !

Si il y a autre chose à faire ou à contrôler, je suis preneur...
Bonne nuit !
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar lelion » 13 Aoû 2010 08:29

Par rapport au registre, si j'utilise un backup ou un disque restauration système effectué il y a quelques temps, cela va-t-il changer également le registre ?
Ou serait-ce mieux de réparer juste les commandes dans ce registre sans restauration complète ?
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar Falkra » 13 Aoû 2010 08:33

C'est un backup de quoi, du registre ?
Le disque de restauration système, c'est de quel type, une image disque genre Ghost/DriveImage/Acronis ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 13 Aoû 2010 08:49

J'ai un backup sur DVD fait à la réception de mon PC effectué avec -sauf erreur- logiciel Dell ou Windows et j'ai aussi une sauvegarde de données sur un disque dur externe.
Mais si cela contient aussi "un registre sain" ???
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar Falkra » 13 Aoû 2010 09:01

Heu ça, ça me semble du genre à tout effacer et tout remettre à zéro, genre ça vide le disque dur (et des fichiers personnels disparaissent).
Quoi que tu fasses, sauvegarde toujours et avant tout l'ensemble de tes documents personnels.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 13 Aoû 2010 10:06

Bon alors que faire ?

est-ce que des programmes d'analyses seraient utiles ? genre HiJackthis ou similaires ? Ca contrôle aussi le registre il me semble ?
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar Falkra » 13 Aoû 2010 10:09

J'ai touché dans le registre (pour le problème de Works 6.0) la valeur HKEY CLASSES ROOT, clic droit, Autorisations.
Puis regardé dans "Créateur propriétaire" avec "Avancé" mais je ne me rappelle pas avoir changé de valeur.
Quels sont les réglages normaux pour cette / ces valeurs ?


Ca (en français chez toi) :
Image

System : contrôle total et lecture cochés.
Administrateurs : même coches.
Utilisateurs : seulement lecture autorisée est coché.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 13 Aoû 2010 10:19

Jusque là ok, et si tu cliques sur "avancé" là apparait la fameuse fenêtre du "crime" !
Tu as quoi comme valeurs ?
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar Falkra » 13 Aoû 2010 10:22

Sur Avancé, mais à partir de quel utilisateur ?
Créateur ? Système ? Etc

Tu n'as pas noté ce que tu modifiais ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 13 Aoû 2010 10:25

Toujours depuis createur proprio.
Dans la fenêtre suivante s'affichent toutes les autorisations (de tous les utilisateurs, admin etc)
Et il me semble qu'une modif a été faite sur le créateur-proprio. Mais pas sur.
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Re: Windows Seven endommagé !

Messagepar Falkra » 13 Aoû 2010 10:29

Avancé, ça reprend la même chose, avec plus de bouton hein. ;)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Windows Seven endommagé !

Messagepar lelion » 13 Aoû 2010 10:36

oui et quels sont tes réglages ? sur la fenêtre qui s'ouvre, ça m'aiderait de pouvoir comparer !
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 14:46
Localisation: Martigny (VS)

Suivante

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités