"Windows/system32/config/system est manquant ou endomma

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

"Windows/system32/config/system est manquant ou endomma

Messagepar Maquasi » 21 Aoû 2007 07:45

Bonjour à tous,

Ce type de message est-il lié à un virus / spyware ou à un problème de matériel ? Merci d'avance.

Maquasi :P
Avatar de l’utilisateur
Maquasi
Libellulien
Libellulien
 
Messages: 62
Inscription: 21 Aoû 2007 07:42

Messagepar Falkra » 21 Aoû 2007 08:29

Bonjour, bienvenue sur le forum. :-D

Ce n'est pas forcément viral.

On peut le récupérer via la console de récupération

Voici la procédure :

À l'invite de commande de la Console de récupération, voici des commandes à entrer suivies d'une validation par la touche entrée :


md tmp
copy C:\windows\system32\config\system C:\windows\tmp\system.bak
copy C:\windows\system32\config\software C:\windows\tmp\software.bak
copy c:\windows\system32\config\sam c:\windows\tmp\sam.bak
copy c:\windows\system32\config\security c:\windows\tmp\security.bak
copy c:\windows\system32\config\default c:\windows\tmp\default.bak

delete c:\windows\system32\config\system
delete c:\windows\system32\config\software
delete c:\windows\system32\config\sam
delete c:\windows\system32\config\security
delete c:\windows\system32\config\default

copy c:\windows\repair\system c:\windows\system32\config\system
copy c:\windows\repair\software c:\windows\system32\config\software
copy c:\windows\repair\sam c:\windows\system32\config\sam
copy c:\windows\repair\security c:\windows\system32\config\security
copy c:\windows\repair\default c:\windows\system32\config\default

Tape exit (entrée) pour quitter la Console de récupération, l'ordinateur redémarre
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Maquasi » 21 Aoû 2007 09:15

Merci bien pour ta réponse (déjà trouvée sur d'autres topics). En fait, j'ai réussi à réparer en lançant un "fixboot", mais j'aimerais maintenant comprendre les raisons de ce problème pour éviter qu'il se reproduise.
Encore merci pour ton aide.
Avatar de l’utilisateur
Maquasi
Libellulien
Libellulien
 
Messages: 62
Inscription: 21 Aoû 2007 07:42

Messagepar Falkra » 21 Aoû 2007 09:23

Bien si c'est déjà reglé. :supers:

Cela vient de la base de registre a priori (pour les autres qui lisent, NON Ccleaner ne règle pas ça). System (tout court) est un fichier contenant une partie de la base de registre. Le message qui s'est affiché montre que ce fichier a été corrompu, et cela peut venir de bien des choses, malware, crash disque, plantage windows (tout seul comme un grand), nettoyage de trop de clés par des programmes d'"optimisation", plantage au moment de s'éteindre, coupure de courant, etc...

Pour plus d'informations, voici quelques pages :
http://support.microsoft.com/default.aspx?scid=kb;fr;307545
http://www.d2i.ch/pn/az/symb.html
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Maquasi » 21 Aoû 2007 09:47

Encore merci. :-D
Avatar de l’utilisateur
Maquasi
Libellulien
Libellulien
 
Messages: 62
Inscription: 21 Aoû 2007 07:42


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités