windows xp ne démarre pas

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

windows xp ne démarre pas

Messagepar lucas » 27 Mar 2006 07:04

Bonjour

J'ai un soucis avec mon PC lorsque j'allume windows ne démarre pas et le message suivant appraît

Strike F1 to retry boot, F2 for setup utility

Que faut il que je fasse

Merci d'avance

Je travaille avec windows xp home edition
lucas
 
Messages: 44
Inscription: 25 Juil 2004 21:09

Messagepar Falkra » 27 Mar 2006 07:19

Bonjour, on dirait que le pc ne trouve pas la zone amorce sur le disque dur, bref ce qui fait que ça boote.
Pas de disquette oubliée dans le lecteur ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Achille1er » 27 Mar 2006 07:43

Ca ressemble plutot un un bios qui a perdu sa config...

appuyer sur F2, charger les défault settings, et c'est reparti.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar lucas » 27 Mar 2006 08:02

non je n'ai pas de disquette dans le lecteur
lucas
 
Messages: 44
Inscription: 25 Juil 2004 21:09

Messagepar lucas » 27 Mar 2006 08:04

Achille1er a écrit:Ca ressemble plutot un un bios qui a perdu sa config...

appuyer sur F2, charger les défault settings, et c'est reparti.


merci tu peux juste me dire comment faire pour charger les défauts setting

je suis assez novice

merci
lucas
 
Messages: 44
Inscription: 25 Juil 2004 21:09

Messagepar Achille1er » 27 Mar 2006 08:07

C'est quelque part dans les réglages du bios et ça dépend du bios (ils sont tous différents), il faut chercher une option "load default settings", l'exécuter et sauver la config.

Eventuellement essayer avec "Load high-speed settings" ou "Load optimized settings" (réglages haute vitesse ou optimisés), mais il est possible que la machine soit instable ou ne demarre pas dans ce cas.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar lucas » 27 Mar 2006 08:32

le bios c'est lest paramètres qui apparaîssent quand on fait F2 ?

ou on peut régler l'heure la date etc...
lucas
 
Messages: 44
Inscription: 25 Juil 2004 21:09

Messagepar Achille1er » 27 Mar 2006 08:39

Oui
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar lucas » 27 Mar 2006 08:49

merci je vais essayer tout ça ce soir à la maison

a+
lucas
 
Messages: 44
Inscription: 25 Juil 2004 21:09


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités