Windows XP Pro ne démarre plus !

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Windows XP Pro ne démarre plus !

Messagepar patoo » 24 Aoû 2004 14:36

Bonjour,
Le problème est le suivant :
Lors du démarrage du PC, j'ai LILO qui se lance car install de Linux Mandrake 10 sur mon poste (autre disque).
Achat récemment d'un graveur DVD. Impossible de l'installer car tous les ports IDE occupés, et sur la nappe 2 CD/DVD ROM uniquement peuvent être reliés.
Pensant que le Port ATA/RAID était un PORT IDE, j'ai essayé avec ce port sans suucès.
Puis modifs dans le boot ( ma carte mère P4PE ) sans succès aussi.
Depuis je suis revenu à la situation initiale dans le boot.

Mais entre temps, et je pense que le problème vient de là, j'ai voulu installé sous XP des logiciels qui était fournis sur un CD vendu avec la carte mère (P4PE/GE series).

L'install s'est mal passée, il m'a demandée confirmation pour remplacer des fichiers sys, ce que j'ai fait. Et 'ai du rebooter le PC.
J'ai alors refait, à de multiples reprises, des install XP Pro avec mon CD d'origine. A priori la réparation s'est bien déroulée (j'ai dû confirmer l'install des drivers de ma carte vidéo ASUS GForce 4800 et that's all).
Le PC a rebooté et comme toujours quand je valide XP dans mon menu LILO, impossible d'atteindre la mire XP, plantage !!!
Linux fonctionne toujours bien.
Le message est à peu près le suivant : que le système s'est arrêté suite à un problème logiciel ou matériel. Aussi pour les 2 graveurs CD et DVD, j'ai placé les cavaliers comme il le falait, le DVD en maitre elt le CD en esclave. Tout est correct dans le menu du boot. J'ai essayé de rebooté aussi en enlevant la nappe CD/DVD de la carte mère .
Bref je pense avoir tout essayé ... ou presque j'espère !!!
Je suis à l'agonie ... Help !!! Help !!!

Merci de votre aide.
PaT
patoo
 
Messages: 5
Inscription: 24 Aoû 2004 14:18
Localisation: Paris et sa banlieue

Test réalisé mais sans succès

Messagepar patoo » 24 Aoû 2004 16:44

Pour info ce qui est indiqué ici :
http://www.trucs-et-astuces-windows.com ... vec_cd.php

a déjà été fait a de multiples reprises. Mais au démarrage ça plante de nouveau ...
Que faire ??? :(
El PaT
patoo
 
Messages: 5
Inscription: 24 Aoû 2004 14:18
Localisation: Paris et sa banlieue

Messagepar phanou » 24 Aoû 2004 16:57

t as essayé via disquette?


http://www.faqxp.com/f/36.asp
A force de disperser notre savoir au vent, le vent finira par être plus sage que nous... (Phanou)
"Les citations trouvées sur Internet ne sont pas toujours précises - Abraham Lincoln"
Avatar de l’utilisateur
phanou
Modérateur
Modérateur
 
Messages: 2592
Inscription: 29 Avr 2004 17:53
Localisation: dans la lune, le plus souvent

Autre info

Messagepar patoo » 24 Aoû 2004 17:02

Au fait,

Sous Linux (où je suis actuellement, donc sur un autre DD), je ne vois plus le volmue correspondant à mon premier disque où se trouve XP.

Peut-être est-ce une piste ??? Non ??
Suffirait-il de modifier un fichier de boot ???
Mais comment le modifier alors ???

Config : HDA 120 Go -> Partition XP 120 Go /mnt/hd (NTFS)
HDB 160 Go -> Partition réservée SQL Serveur 2003 (FAT32) 58 Go
-> Partition Linux 24 Go + Swap 512 Mo
-> Partition NTFS 39 Go
-> Partition Vide 26 Go

Pour le disque HDA c'est /mnt/win_c que l'on ne voit pas ci-dessous ... Why ???

Et j'ai ça qui s'affiche :

17:56:56 diskdrake[3766]: created directory /mnt/hd (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /mnt/win_c2 (and parents if necessary)
17:56:56 diskdrake[3766]: created directory / (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /mnt/floppy (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /mnt/cdrom (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /mnt/cdrom2 (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /proc (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /dev/pts (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /dev/pts (and parents if necessary)
17:56:56 diskdrake[3766]: created directory /proc (and parents if necessary)

Merci encore
El PaT
patoo
 
Messages: 5
Inscription: 24 Aoû 2004 14:18
Localisation: Paris et sa banlieue

Via disquettes ...

Messagepar patoo » 24 Aoû 2004 17:10

Je vais essayer par disquette ... on ne sait jamais.
D'ici là si un Kdor de l'harware à des solutions, je suis preneur.
El PaT
patoo
 
Messages: 5
Inscription: 24 Aoû 2004 14:18
Localisation: Paris et sa banlieue


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités