Windows XP qui se rallume tout seul

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Windows XP qui se rallume tout seul

Messagepar Triton » 18 Mar 2006 23:20

Hello,

Lorsque j'éteins mon ordinateur, il se rallume tout seul. Après avoir décoché la case "ne pas s'allumer automatiquement" dans le panneau de configuration, il continue à se rallumer tout seul. Lorsque je coupe le modem Netopia avant l'extinction de la machine, le pc ne se rallume plus tout seul.

Je fais attention d'éteindre e-mule ou limewire. Ce n'est donc pas eux qui provoquent cela. Mon modem peut-il travailler sans qu'il n'y ait de programmes ouverts et ainsi provoquer ce redémarrage ?

Connaissez-vous le problème ? Bon, c'est pas trop dérangeant, j'éteins d'abord le modem avant le pc, mais si cela peut créer une panne plus trad, cela m'inquiète.

Win XP SP2, pentium 3000 mhz, avast antivirus. J'ai passé la machine à Spybot, ad-aware, ccleaner et avast. Cela n'a rien donné. Mes mises à jour sont faites. Ainsi qu'un scandisk complet et une défragmentation.

Merci de m'aider et bonnes salutations.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar Falkra » 18 Mar 2006 23:24

Bonsoir, est-ce que le WakeOnLan est activé dans le bios ? Le Désactiver ne pourrait pas faire de mal. Je ne vois que ça qui puisse allumer un pc (à part une carte mère défaillante, ça m'est arrivé, impossible de l'éteindre, mais le modem exclut cette possibilité).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Achille1er » 19 Mar 2006 08:59

On peut aussi supprimer l'autorisation de la carte réseau à sortir l'ordi de la mise en veille... ... a tout hasard

panneau de config, conexions réseau, connexion en cause, propriétés, configurer, gestion de l'alimentation.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

rallumage PC

Messagepar emer » 19 Mar 2006 10:44

Bounjour, j'ai déjà eu ce problème et c'était la carte WiFi qui était incpompatible avec la CM ! C'est peut-être le même cas avec une carte PCI récemment ajoutée, bonne chasse
emer
Libellulien
Libellulien
 
Messages: 82
Inscription: 15 Juin 2004 22:18
Localisation: Genève

Messagepar Triton » 20 Mar 2006 13:30

Salut et merci pour votre aide.

J'ai essayé l'astuce d'Achille 1er mais cela ne change pas. Qu'est ce que le Wake on lan ? et comment voit-on qu'il est activé ?

Encore mille mercis
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar Achille1er » 20 Mar 2006 13:50

C'est dans le bios, les réglages de la machine avant même de charger windows (ou mac ou linux ou autre).

On peut consulter et modifier ces réglages généralement en appuyant et maintenant enfoncée la touche delete (ca dépend des machines) et en allumant le PC...

...mais c'est en anglais et différent pour chaque carte mère.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Triton » 20 Mar 2006 15:12

J'ai fais un essai en remontant en amont du problème, c'est à dire avant d'installer le programme e-mule. Lorsque je le désinstalle, mon problème n'apparaît pas. Lorsque je réinstalle e-mule (pareille pour elphant), l'ordin ne s'éteint pas si je ne coupe pas le modem.

Le souci n'apparaît pas avec Limewire.

Je pense donc qu'e-mule a un fichier qui fait que cela relance la machine automatiquement. Pourvu que ce ne soit pas un ver...
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar Achille1er » 20 Mar 2006 15:32

Et si E-mule est installé mais pas démarré automatiquement avec windows ?

Il est fort possible que les demandes de connexion qui arrivent encore longtemps après que le programme soit arrêté réveillent bien le PC (via fonction WAN du bios).
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités