WMP11 et vista, un problème et la solution !

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

WMP11 et vista, un problème et la solution !

Messagepar Libellulien » 26 Nov 2008 14:13

Bonjour,


J'avais un problème récalcitrant avec windows media player 11 sous vista, où je n'arrivais plus à voir les vidéo en stream (diffusion continue en ligne!), sachant qu'il arrivait quand même à lire les fichiers vidéos enregistrés sur le disque dur !
Il y avait toujours un message d'erreur me disant qu'un "plugin manquant" et 'il faut l'installer ! ce plug-in avait de mal à s'installer automatiquement et me propose l'installation manuelle qui n'aboutit pas non plus !
Parfois la fenêtre de wmp s'ouvre pour lire la video dans une page web mais il y juste marqué le mot "prêt" sans que rien d'autre ne passe ! Il reste donc bloqué sans lire la vidéo !
Ce problème m'a tracassé la tête pendant des semaines et des mois sans qu'une astuce parmi les nombreuses solutions que j'ai consulté et appliqué ne résolve le problème, même pas les celles de microsoft, censée pourtant apporter la bonne solution ultime à ses programmes !

La seule chose qui restait à faire pour résoudre le problème mais que je n'ai pas fait, c'était la solution radicale de restauration du système ! Or, personnellement j'aime pas trop restaurer le système, j'ai l'impression de perdre de temps si je ne touche pas le clavier pendant la restauration :o ) Le problème a donc bien persisté me faisant perdre de bonnes vidéos intéressantes, avant que je trouve enfin, hier, la bonne solution que je voulais vous partager ici pour que quelqu'un d'autre ne vive pas le "cauchemar" que j'ai vécu avec wmp !

Donc, si quelqu'un aurait le même problème que moi avec WMP11 pour lire les vidéos en ligne et qu'il a épuisé toutes solutions sans succès (sauf la restauration qui résoudrait sans doute le problème), voici une petite et simple manip à faire et qui résoudrait le problème (si on veut éviter la restauration):

Il suffit juste d'ouvrir une invite de commande, et exécuter la commande:
regsvr32 wmnetmgr.dll
et le tour est joué ! wmp fonctionne de nouveau et je peux désormais voir par exemple le journal de 20h de france2 en différé sur internet (chose que je ne pouvais pas faire avant!) !

J'espère que ça pourrait aider !

Bonne journée
On est libre tant qu'on utilise le libre...
Avatar de l’utilisateur
Libellulien
Maître Libellulien
Maître Libellulien
 
Messages: 576
Inscription: 02 Fév 2006 01:46
Localisation: Sur une aile d'une libellule !

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités