Zyxel 630 et Win98 first edition

L'ADSL, Asymetric Digital Subscriber Line est en vogue mais n'est pas seul. Toutes vos questions relatives aux connexions internet, du 56k à la fibre optique, c'est ici !

Modérateur: Modérateurs

Zyxel 630 et Win98 first edition

Messagepar rene02 » 09 Mai 2003 15:31

:evil: :evil: :evil:
Bon... j'ai acheté le pack Sunrise avec le 630-11 et j'utilise Win98 First Edition sur mon PC professionnel. Sur ma bécane privée (Win2K) pas de problème. Sur Win98 FE, rien ne marche... de idées? autre qu'une upgrade del'OS
rene02
 

Windows 98 (1ère Edition) et Zyxel 630 incompatible

Messagepar krigou » 09 Mai 2003 15:55

Le driver (pilote) Zyxel Prestige 630-11 et Zyxel 630-13 ne fonctionne pas avec Windows 98 (1ère Edition). Il faut Windows 98 SE (Second Edition) ou les versions suivantes...

Pour ceux qui ne me croiraient pas:
Cliquez ici
La libellule existait déjà, il y a 300 millions d'années
Image

Mes rêves sont peuplés de villes à l'architecture somptueuse, dénuées de voitures, de publicités, de stress. Les réveils sont parfois difficiles...

https://500px.com/krigou
Avatar de l’utilisateur
krigou
Admin libellules.ch
Admin libellules.ch
 
Messages: 1839
Inscription: 16 Oct 2002 12:21
Localisation: Bienne, Suisse

Messagepar Tituf » 09 Mai 2003 19:46

pa possible moi g pareil ke toi Rene02, pack sunrise 256 + Zyxel 630 + Win 98 first edition = sa marche nikel ! :D
bof pour certin sa foir moi g de la chance :D :D
Tituf
 

Messagepar redge » 12 Mai 2003 18:46

Tituf,

As-tu la meme version du Zyxel soit P630-11 ou P630-41 ?
(indiqué au dos du modem)

Si P630-41, c'est normal que cela fonctionne avec Windows 98 (1ère édition), c'est la première génération de modem ADSL USB par Zyxel.

ou

alors, peut etre, avez-vous le windows 98 SE (Deuxieme Edition) sans le savoir ?
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais

Messagepar chris » 13 Mai 2003 10:21

...bin quelle surprise,

mon Zyxel 630-11 fonctionne parfaitement avec mon portable (win98 première édition...avec la version du driver fournie avec le modem...je n'ai pas la référence ici, mais elle doit dater de septembre 2002).

Par contre sur mon desktop tout ok avec win 2000pro, mais impossible avec win98SE (en fait lors de l'installation du driver, mon modem n'est pas détecté => échec d'installation) ...je précise que dans les deux cas tout le Hardware du desktop reste le même, et la version du driver est toujours celle décrite plus haut.


Je déteste les comportements aléatoires, j'en ai marre de pousser les investigations...Est-ce que j'ose raisonnablement revendre mon 630-11 pour en finir !!! :wink: :wink:
chris
 


Retourner vers Connexion (ADSL, Câble, Fibre optique, etc.)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités