Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

L'ADSL, Asymetric Digital Subscriber Line est en vogue mais n'est pas seul. Toutes vos questions relatives aux connexions internet, du 56k à la fibre optique, c'est ici !

Modérateur: Modérateurs

Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar maad » 15 Avr 2010 14:01

Bonjour
Je suis abonné chez Sunrise et il m'ont donné un routeur Zyxel P-660HN-F1Z.
J'ai essayé de le configuré pour µTorrent 2.0 en créant une règle dans le NAT (redirection de ports) en y mettant l'IP ainsi que le port correspondant à µTorrent. Mais rien y fait, quand je test ma connexion via l'assistant de configuration de µTorrent il me met invariablement aucune bande passante, et impossible de téléchargé quoi que ce soit....
Je n'y comprends rien, si quelqu'un peut me donner un coup de main je devient dingue.

Merci d'avance

Maad :ptdr:
maad
 
Messages: 6
Inscription: 15 Avr 2010 13:39

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar asheenlevrai » 15 Avr 2010 15:56

j'ai le même modèle...

Il me semble que tu dois ajouter une règle au firewall pour laisser passer les paquets sur les ports désirés... en plus de la configuration NAT...
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar maad » 16 Avr 2010 13:58

Salut asheenlevrai
Je pensais bien qu'il y avait une manip en plus à faire, pourrais-tu me dire comment faire pour crée une règle au niveau du pare feu car je ne sais pas ce qu'il faut faire. Mais il y a tout de même une question qui me trotte dans la tête, quand je me trouve dans l'onglet "sécurité"; "Firewall" et que je mets WAN to LAN:"autorisé", je déconnecte le firewall, mais sans succès pour le téléchargement qui ne bouge pas du tout.
Je pense que je dois d'abord configuré cette règle et si quelqu'un pouvait m'aider ce serait super sympas.
Merci d'avance les gars
Maad
maad
 
Messages: 6
Inscription: 15 Avr 2010 13:39

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar asheenlevrai » 17 Avr 2010 08:17

Si jamais ca peut t'aider, voici mes réglages:

dans NAT, en mode SUA ONLY (j'ai ouvert d'autres ports pour mon usage personnel)
Image

Dans FIREWALL (j'ai crée d'autres règles pour mon usage personnel)
Image

Je ne suis pas sûr, mais je crois que tu dois rebooter le router à la fin...
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar serge34 » 20 Avr 2010 11:25

Bonjour,

Réussi avec le même routeur et client torrent: dans la config du routeur, Réseau, NAT, onglet Général augmentez le nombre de Sessions NAT/Pare-feu maxi par utilisateur (chez moi à 2048 ça marche...).
Si on va dans l´aide du routeur:
"If your network has a small number of clients using peer to peer applications, you can raise this number to ensure that their performance is not degraded by the number of NAT sessions they can establish. If your network has a large number of users using peer to peer applications, you can lower this number to ensure no single client is exhausting all of the available NAT sessions"

Cordialement
serge34
 
Messages: 8
Inscription: 21 Mai 2009 08:31

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar maad » 25 Avr 2010 13:09

Merci Serge, mais cela ne donne aucun résultats.
J'ai bien mis une règle dans le NAT pour µTorrent 2.0 avec l'adresse IP et le n° de port correspondant à la machine et au logiciel.
Ainsi qu'une règle au niveau du le FIREWALL comme l'a fait asheenlevrai.
J'ai également augmenté le nombres de sessions NAT/Pare-feu comme le recommandait Serge, mais rien n'y fait....
Quand je mets en route, avec ces différents réglages µTorrent 2.0, mes téléchargements sont de 0,5Kos Maxi et le point rouge se met en place en bas au centre très rapidement. avec l'explication suivante: "Erreur type NAT un routeur limite le trafic de votre réseau"
Il se trouve que je télécharge en Wifi celà pourrait-il être l'explication, faut-il également le paramétrer?
Quand je suis sur l'assistant de configuration µTorrent 2.0 et que je lance le test "bande passante" et "réseau" Il me met comme résultat pour la bande passante: "erreur de connexion erreur: temps d'essais écoulé (10060)
résultat pour le réseau: "le port n'est pas ouvert vous êtes encore en mesure de téléchargé....
Si par contre j'essaye de faire un test sur un autre routeur (chez des potes..), je n'ai aucun problème de téléchargement, ce qui
me fait dire qu'il s'agit bien d'un problème de routeur et non de logiciel sous Window.
Au fait Serge tu utilise quel port???
Merci pour votre aide les gas

Maad
maad
 
Messages: 6
Inscription: 15 Avr 2010 13:39

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar serge34 » 26 Avr 2010 10:33

Salut,

Le port est aléatoire (change à chaque démarrage de uTorrent), la connection est en wifi aussi et à priori la configuration du routeur est celle de base: pare-feu activé, sans règle ajoutée (WAN to LAN), pas de Réacheminement de Port non plus.
Si le blocage vient du routeur il faut peut-être aller voir, après avoir essayé de télécharger sur uTorrent, dans Entretien, Journaux du routeur et regarder si ça correspond à des connections "ACCESS DROPPED" sinon c´est peut-être les règles de ton pare-feu personnel qui bloquent. Kaspersky met par défaut uTorrent dans les applications de confiance et lui autorise toutes les connections au réseau.

Serge
serge34
 
Messages: 8
Inscription: 21 Mai 2009 08:31

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar asheenlevrai » 26 Avr 2010 14:20

Hello serge,

Ta config me fait penser à du UPnP... Est-ce le cas?
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar serge34 » 26 Avr 2010 17:16

Salut,

Je ne crois pas, UPnP et WPS ne sont pas activés sur le routeur.
Dans les règles du pare-feu, contrairement à toi, j´ai aucune règle WAN to LAN (la seule est dans LAN to WAN: IP de destination: Any et Services sélectionnés: Any(All)).
Dans préférences uTorrent, connection, port d´écoute tout est coché: Activer mappage de port UPnP et NAT-PMP (y compris exeptions du pare-feu, mais ça doit correspondre au pare-feu windows qui n´est pas actif chez moi).
serge34
 
Messages: 8
Inscription: 21 Mai 2009 08:31

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar asheenlevrai » 26 Avr 2010 17:30

donc... tes ports ne sont pas ouverts... sinon je n'y comprends rien...

après, à savoir comment ce soft fonctionne quand les ports ne sont pas ouverts??? je ne l'ai jamais utilisé donc je ne peut plus vous aider...

bonne chance.
-a-
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar serge34 » 27 Avr 2010 11:45

asheenlevrai a écrit:donc... tes ports ne sont pas ouverts... sinon je n'y comprends rien...

après, à savoir comment ce soft fonctionne quand les ports ne sont pas ouverts??? je ne l'ai jamais utilisé donc je ne peut plus vous aider...

bonne chance.
-a-


Effectivement, si je fais le test de connexion de uTorrent il m´affiche: Le port n'est pas ouvert (vous êtes encore en mesure de télécharger) et m´affiche un lien vers un site de portforward.
Cela dit la vitesse en download et upload est normale (environ 600ko/s download sur des torrents récents...) et l´icone réseau uTorrent reste verte (configuration réseau correcte).

Donc le firewall du routeur est actif mais ne bloque pas uTorrent...

Explication possible: http://www.utorrent.com/documentation/utp
µTP ou “micro-Transport Protocol” peut traverser la plupart des pare-feu et NAT (UDP hole punching), ce qui engendre une connectivité accrue des pairs et accélère les vitesses de téléchargement.

Après vérification dans la liste des clients, en download je vois un mix d´IPs en uTP ou pas, en upload presque que des uTP.
serge34
 
Messages: 8
Inscription: 21 Mai 2009 08:31

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar maad » 28 Avr 2010 16:51

Salut Serge :-D
Je te remercie pour tes lumière et j'ai essayer de mettre la seule règle que tu as dans ton routeur à savoir "la seule est dans LAN to WAN: IP de destination: Any et Services sélectionnés: Any" mon par-feu(routeur) est je crois actif tu trouvera des copies d'écran qui peut confirmé si je ne dis pas trop de bêtises.
J'ai également suivit ton conseil (judicieux), en cochant la case "port aléatoire à chaque démarrage" :crazy:
Maintenant quand je fait le test dans l'assistant de configuration de µTorrent (click au milieu sur le point vert ou rouge) Il ne trouve une "erreur de connexion" au niveau de la bande passante. Donc pas de connexion... par contre avec le réglage port aléatoire il reconnait à tous les coups le ports comme ouvert...
Dernière chose, quand je test mon système sur un autre routeur, il fonctionne normalement, ce qui exclu le logiciel et mon système d'exploitation ainsi que le par feu XP. :ptdr:
La moitié du chemin est fait mais si tu pouvais m'éclairer de tes lumières ce serait super sympa.
En tout cas un grand merci
Maad
Dernière édition par maad le 28 Avr 2010 17:07, édité 1 fois.
maad
 
Messages: 6
Inscription: 15 Avr 2010 13:39

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar maad » 28 Avr 2010 17:05

Hummm je n'arrive pas à insérer une copie d'écran.... :ptdr:
Quelqu'un pourrait me dire comment faire, merci :-D

Maad
maad
 
Messages: 6
Inscription: 15 Avr 2010 13:39

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar serge34 » 30 Avr 2010 08:48

Salut,

Cliquer sur parcourir, sélectionner l´image sur ton ordi, ouvrir, puis cliquer sur Envoyer l´image, copier le lien sous Vignette forum et l´insérer dans le message.

Si ça marche sur d´autres routeurs c´est donc le pare-feu de ton routeur qui bloque (à moins que tu sois abonné au pare-feu Sunrise et là il faudrait voir avec eux...)

Avec le test dans l'assistant de configuration de µTorrent et mes réglages (ou non-réglages...):
Erreur de connexion erreur: Une requête d'envoi ou de réception de données n'a pas été autorisée car le socket n'est pas connecté et (lors de l'envoi sur un socket datagramme en utilisant un appel sendto) aucune adresse n'a été fournie. (10057)
Vérification de l'ouverture du port
Test de l'ouverture du port terminé. Résultats: Le port n'est pas ouvert.
Vérification automatique de la configuration des ports ...
Résultats: Le port n'est pas ouvert (vous êtes encore en mesure de télécharger).
Plus d'infos dans la <a href="http://www.utorrent.com/faq">FAQ</a> et sur <a href="http://portforward.com/">portforward.com</a>

Ce test marche probablement seulement si on adopte des réglages de potforward comme ceux de asheenlevrai.

Cela dit l´icône reste verte: "Réseau OK" ( elle passe parfois à l´ orange pour un court instant) et le téléchargement se fait normalement.
(exemple http://releases.ubuntu.com/10.04/ubuntu ... so.torrent je télécharge à 600 ko/s).
Image

Serge
serge34
 
Messages: 8
Inscription: 21 Mai 2009 08:31

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar maad » 03 Mai 2010 17:36

Salut Serge :lol:

J'ai enfin trouvé, :supers: grâce t'en sois rendu, c'était le par-feu Sunrise qui me bloquait, quand je pense que je payais pour ça !!!
Ce qui fait de moi l'utilisateur le plus ridicule des réseaux P2P, tu te rends compte payer un par-feu pour ne plus arrivé à téléchargé!!!! Vraiment con....

Je ne saurait trop te remercier pour tous tes conseils et de ta patience.

Bien amicalement

Maad :king:
maad
 
Messages: 6
Inscription: 15 Avr 2010 13:39

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar serge34 » 04 Mai 2010 15:07

Salut,

Ravi d´avoir pu t´aider

@+ et bon surf !

Serge
serge34
 
Messages: 8
Inscription: 21 Mai 2009 08:31

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar raulito89 » 06 Juil 2010 18:16

Bonjour a tous, voila j'ai un problème avec mon P-660HN-F1Z qui a un débit de 1M au lieu de 15M j'ai déjà appelle sunrise et il savent pas ce que ce car mon modem reçoit 14M mais de mon modem a mon ordinateur j'en ai que 1 M de donwload. Donc si vous pourriez m'aider et me dire si ce un problem dans le modem ou bien allieur merci.

PS. j'ai déjà testé 3 ordi différents et ce toujours le même resultat.
raulito89
 
Messages: 2
Inscription: 06 Juil 2010 18:06

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar Revjones » 06 Juil 2010 20:25

Tu es passé par un site de test ou par des téléchargements P2P? Dans le deuxième cas, il ne faut en tout cas pas s'attendre à pouvoir exploiter la totalité de tes 15 mégas...
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: Zyxel P-660HN-F1Z µTorrent 2 pas de connextion réseau

Messagepar raulito89 » 06 Juil 2010 21:11

je suis passé par un site de test (http://speedtest.net)

Petite question est-ce que le modem motorola de swisscom sont compatible avec la ligne sunrise parce que le mec du service technique m'a dit de faire un test avec un autre modem mai moi j'ai que les modems noir et un blanc de chez swiscom. Merci
raulito89
 
Messages: 2
Inscription: 06 Juil 2010 18:06


Retourner vers Connexion (ADSL, Câble, Fibre optique, etc.)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités