Zyxel prestige 630 et Vista

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Zyxel prestige 630 et Vista

Messagepar surfeurfou » 04 Fév 2007 10:15

Bonjour *

impossible de l'installer avec vista et pas moyen de trouver les pilotes chez zyxel pour Vista quelqu'un a eu ce problème ?
merci

*Edit/_DELL_
surfeurfou
 

Messagepar telocin » 04 Fév 2007 10:56

:lol: Bonjour surfeurfou,

as-tu regardé là :arrow: http://www.libellules.ch/zyxel630.php
Je sais qu'on ne sait jamais...

Amicales salutations.

Télo
telocin
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 27 Juil 2006 21:32
Localisation: Genève - Suisse

Messagepar ernie » 04 Fév 2007 11:01

J'ai réussi une fois à l'installer avec la RC1 de Vista (à mon avis du bol !) mais pas avec les précédentes betas et pas avec la RC2. J'ai pas la version définitive mais ce doit être comme la RC2. Je crois avoir tout essayé, tous les compatibility modes, toutes les versions de drivers Zyxel, Studerus, j'ai même pris les drivers des autres marques qui utilisent le même chip mais rien n'y fait. D'après toutes mes recherches, on est pas les seuls mais jamais de solution. J'ai aussi un router donc c'est ce que j'avais utilisé avec la RC2. Je crains que des drivers ne soient jamais disponibles, ça fait des années qu'il n'y a plus d'update. Ces modèles 630 sont complètement dépassés. Comme avec tant d'autres choses sous Vista, il va falloir que tu investisse dans un router. Faut bien faire marcher le commerce...
Avatar de l’utilisateur
ernie
Libellulien Junior
Libellulien Junior
 
Messages: 113
Inscription: 28 Mar 2004 10:59
Localisation: Là, juste là...

Messagepar surfeurfou » 04 Fév 2007 11:08

c bien ce que je pensais , quel router me conseille tu ?
surfeurfou
 


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité