Astuces diverses › Astuces pour Excel


Excel est un tableur de création de feuilles de calcul et d'analyse de données. Il fait partie de la suite Office de Microsoft. Organisez, représentez et partagez vos données plus facilement, après avoir lu ces trucs et astuces pour Excel...

Fil des billets - Fil des commentaires

mercredi, 3 juillet, 2019

Valeur débutant par des zéros dans une cellule Excel

Atlantis Word Processor

Dans Excel si vous tapez une valeur commençant par le chiffre zéro ou plusieurs zéros, Excel supprime automatiquement ces zéros.

Pour contourner ce problème, tapez une apostrophe avant le premier zéro.

mardi, 25 juillet, 2017

Excel - Séparer des données dans une cellule et créer une deuxième colonne

Séparer des données dans une cellule

Prenons ici un exemple composé de prénoms et de noms. Le but du jeu est de mettre les prénoms et les noms, chacun dans une colonne.

Procédure

1° Sélectionnez la plage des cellules à traiter.
2° Cliquez sur le menu Données
3° Cliquez sur l'icône Convertir. L'assistant de conversion démarre.
4° Contrôlez si l'option Délimité est bien sélectionnée. Si oui cliquez sur Suivant.
5° Dans la rubrique Séparateurs, décochez Tabulation et cochez Espace.

Cliquez pour finir sur Suivant et Terminer.

samedi, 25 mars, 2017

Mettre automatiquement une valeur négative en couleur


Supposons que vous souhaitiez faire un inventaire et contrôler les éventuelles différences entre ce que vous avez en stock et ce que votre logiciel de gestion vous indique. Excel fournit plusieurs façons de soustraire des nombres. Utilisons dans cet exemple, l’opérateur arithmétique - (signe moins), combiné avec la fonction SOMME. Ce qui nous donne dans l'exemple ci-dessus =SOMME(A1-B1)

Lire la suite...

- page 1 de 3