filehippo.com Update Checker

Update Checker de filehippo.com

Voici un petit programme qui devrait plaire à beaucoup de monde. Il ne demande point d'installation, mais pas rancunier, va vous rendre malgré tout de grands services. L'utilitaire udc.exe analyse le contenu de votre PC et vous signale quels sont les logiciels installés sur votre machine qui disposent d'une mise à jour.

Le rapport s'affiche dans une fenêtre de votre navigateur. Un lien direct vous permet de télécharger directement la nouvelle version et de procéder à son installation.

Update Checker fait partie à mon avis, de ces logiciels qui méritent la mention "Indispensable". La seule contrainte est la nécessité d'avoir installé sur votre ordinateur, le Microsoft .NET Framework 2.0.

Langue: Anglais
OS: Windows
Licence: Freeware

Page officielle

Commentaires

1. Le samedi, 7 avril, 2007, 21:36 par mat

Ca a l'air super, mais il ne se lance pas chez moi malgré le framework .NET installé :-/

Vivement une prochaine version !

2. Le samedi, 7 avril, 2007, 22:04 par Thierry

Idem que mat :-/
"filehippo.com Update Client a rencontré un problème ...."
Versions testées 1.009 et 1.010 beta

3. Le samedi, 7 avril, 2007, 22:10 par Falkra

Je viens de l'essayer sans problème à signaler.
Probablement un conflit de versions de .NET (calamité).

4. Le samedi, 7 avril, 2007, 22:34 par mat

Bon, j'ai viré toutes les installation de .NET puis seulement réinstallé le 2.

Pas mieux...

Ca fait la même chose sur ma 2ème machine.

5. Le dimanche, 8 avril, 2007, 00:04 par laclasse

marche pas chez moi non plus dommage :(

6. Le dimanche, 8 avril, 2007, 00:12 par Serge

Je me sens bien seul pour le moment, mais ça marche du feu de dieu chez moi!
"Indispensable" est un euphémisme!

7. Le dimanche, 8 avril, 2007, 00:20 par Falkra

Pour .NET, le 1.1 et le 2.0 ont des fonctions différentes, et le 2 n'est pas rétrocompatible, vous devez donc avoir les deux installés. Pour y voir plus clair, virez tout, redémarrez, installez le 1.1, redémarrez, installez le 2.0 (les deux en français). Bonne chance. :roll

8. Le dimanche, 8 avril, 2007, 00:37 par Thierry

Le .NET framework 1.1 et 2.0 installé et... marche pô :-/

9. Le dimanche, 8 avril, 2007, 01:07 par Revjones

Fonctionne chez moi (sous Vista), c'est un must absolu. Merci du tuyau ;)

10. Le dimanche, 8 avril, 2007, 01:20 par Serge

Si ça peut aider à diagnostiquer le problème, j'ajoute qu'il fonctionne chez moi sur XP Pro SP2 + Firefox.
Bonne chance

11. Le dimanche, 8 avril, 2007, 08:53 par Arnaud

Idem pour moi : une erreur est survenue.....

snif snif

12. Le dimanche, 8 avril, 2007, 09:17 par berbou

Chez moi il est carément invisible depuis l'éxplorateur et ne fonctionne pas avec opéra live si qq a la solution merci d'avance et BONNE PÂQUES :=(

13. Le dimanche, 8 avril, 2007, 09:26 par Li-An

Beuh, ça affiche de la pub. Je me contenterai du fil RSS, ça va bien comme ça :-)

14. Le dimanche, 8 avril, 2007, 09:49 par billyboy_bzh

ne veut pas s'installer ,sur vista alors que.NET est installé ...attends la version finale....

15. Le dimanche, 8 avril, 2007, 10:07 par bob

Quand je lance le programme, il ne se passe rien (je tourne sous xp sp2, firefox, framework 2.0). :(

16. Le dimanche, 8 avril, 2007, 11:36 par Tzieber

Marche impec chez moi :

Vista Home Premium 32bits

17. Le dimanche, 8 avril, 2007, 12:44 par Saugi

marche nikel chez moi

programme plus que indispensable

18. Le dimanche, 8 avril, 2007, 12:48 par guillaume

ça ne marche pas non plus chez moi en virant et reinstallant .net 2.0
Est-ce que ça peut être dû à un probleme de langue (Windows XP SP2 en français pour moi)

19. Le dimanche, 8 avril, 2007, 13:12 par Heu...

Vais me faire tuer 88) mais ça a fonctionné sans problème tout de suite (xp pro, sp2, .net Framework 1 et 2 étaient déjà installés avant)

J'ai même osé faire quelques mises à jour recommandées : et tout fonctionne toujours 88)

Merci :-) et Joyeuses Pâques

20. Le dimanche, 8 avril, 2007, 15:32 par pihug12

Sur Vista j'ai une erreur "Windows recherche une solution au problème..."
Pourtant le programme est censé être compatible Vista...

21. Le dimanche, 8 avril, 2007, 15:56 par Berbou

Plus de problème mais pas sur une clef USB et pas non plus avec un navigateur non instalé
J'utilise XP media center(une grosse m.....?)et mozila
et là ça marche

22. Le dimanche, 8 avril, 2007, 16:05 par Akim


Bonjour à tous,

je fonctionne sous XP SP2, avec .NET Framework 1.1, 2 et 3 et quand je lance le programme j'ai le message d'erreur suivant : "Update Checker de filehippo.com" doit fermer, alors qu'il ne s'est même pas installé....

23. Le dimanche, 8 avril, 2007, 16:40 par Saturnia

Rien à faire, ça ne marche pas... :-C
Windows XP home SP2, .net framework 1.1, 2 et 3 installés (en français).

24. Le dimanche, 8 avril, 2007, 17:26 par colinus

Alors là mes lapins je dis chapeau. C'est adopté!
Merci bien et bonnes pâques!

colinus

25. Le dimanche, 8 avril, 2007, 19:49 par Lupastro

Fonctionne très bien!! Génial!

Merci
Lupastro

26. Le dimanche, 8 avril, 2007, 20:29 par jojo

Pipeau ! ça ne marche pas non plus chez moi même avec la version 2 de framework ! :-C :-C :-C

27. Le dimanche, 8 avril, 2007, 20:56 par Falkra

Alors c'est peut-être autre chose qui bloque. Le problème est que ça reste en version beta et l'éditeur communique très peu dessus, et il n'y a pas de forum ou de fichier de débogage à envoyer.

28. Le lundi, 9 avril, 2007, 00:19 par Alalala

Mais si mais si il y a un forum ... il faut chercher un peu LOL

29. Le lundi, 9 avril, 2007, 10:59 par Mik

J'ai tout essayé, mais rien à faire! Dommage....www.libellules.ch/dotclea...
[:=(]

30. Le lundi, 9 avril, 2007, 12:25 par mesan

Excellent programme ! J'en rêvais !

Fonctionne du premier coup avec Windows XP Pro Service Pack 2 & .net Framework 1 et 2.

J'ai mis à jour winamp, nero, mirc, etc.

Merci :-) Joyeuses Pâques

31. Le lundi, 9 avril, 2007, 17:10 par lucgod1

"Vais me faire tuer mais ça a fonctionné sans problème tout de suite (xp pro, sp2, .net Framework 1 et 2 étaient déjà installés avant)

J'ai même osé faire quelques mises à jour recommandées : et tout fonctionne toujours"



Marche pas chez moi !!!!!!!!!!!!!!!!!!!!! et oui !!!
88)

32. Le lundi, 9 avril, 2007, 17:44 par Béhem

Ca marche super chez moi !
Le seul problème vient de ce qu'il ne propose que les versions US et il s'obstine a les proposer même si la version française de même niveau est installée.
Il y a quand même un paquet de programmes qu'il ne détecte pas. Par contre, il propose des choses auxquelles on ne pense pas nécessairement.
Merci

33. Le lundi, 9 avril, 2007, 18:07 par lucgod1

Y a quand même un problème quêque part !!!...

Quelqu'un a dit plus haut que ce serait que ce serait un problème de langue... en tot cas moi, j'ai tout ce qu'il faut pour l'installer !!!

:-C :-C

34. Le lundi, 9 avril, 2007, 23:00 par 1p

Vous pensez que ce programme va évoluer et devenir aussi performant que celui-ci: driveragent.com/ ou la version (malheureusement) payante de celle-là: www.versiontracker.com/wi...

?? :) :-)

35. Le mardi, 10 avril, 2007, 13:39 par Akim

Salut,

Désolé Krigou, j'ai tout essayé mais cela ne fonctionne pas!

SVP, Pouvez-vous faire quelque chose pour que le concepteur de ce programme remédie à ce problème ???

Dommage car ce programme est trés interressant.

36. Le mardi, 10 avril, 2007, 13:52 par Falkra

Je ne vois toujours pas où est leur partie "support", s'il y en a. :-|

37. Le mardi, 10 avril, 2007, 22:01 par gba

plantage sous xp sp2 ... dommage !!

38. Le mercredi, 11 avril, 2007, 02:18 par Sonic

marche pas chez moi non plus

39. Le mercredi, 11 avril, 2007, 21:52 par fabrizio

Chez moi cela fonctionne très bien. XP sp2.

40. Le vendredi, 13 avril, 2007, 21:56 par dubois21

marche pas chez moi avec message :
system invalide opérationexception
et plein plein d'autres choses avec
visual basiccompilerservice etc etc etc

bon courage pour arriver a la version def

41. Le vendredi, 13 avril, 2007, 22:12 par Falkra

La version 1011 vient de sortir.

42. Le samedi, 14 avril, 2007, 11:36 par Heu

"Béhem :Ca marche super chez moi !
Le seul problème vient de ce qu'il ne propose que les versions US et il s'obstine a les proposer même si la version française de même niveau est installée.
Il y a quand même un paquet de programmes qu'il ne détecte pas. Par contre, il propose des choses auxquelles on ne pense pas nécessairement.
Merci"

==> Oui, dommage qu'il ne propose pas les versions françaises. Tout à fait du même avis concernant le fait qu'il ne repère pas tout quand même, mais il repère en effet des choses intéressantes auxquelles je n'aurais pas pensé non plus.

Nouvelles version 1011 installée... sans problème.
Installée sur deux pc différents fonctionnant sous XP pro, sp2, l'un avec .net framework 1, 2 et 3 l'autre idem sauf seulement .net framework 1 et 2.

Merci encore :-) Adopté, l'hippo.

43. Le samedi, 14 avril, 2007, 20:48 par pihug12

Cool j'ai une erreur différente avec la version 1.011 sous Vista !
On progresse... LOL LOL LOL

44. Le jeudi, 19 avril, 2007, 03:08 par mat

Avec la version 1.012 qui vient de sortir, ça marche enfin. Ils sont pas très bavard chez FileHippo, mais ils sont efficaces ;)

45. Le dimanche, 29 avril, 2007, 00:46 par snooky

Cool , ça marche enfin avec la version 1.13.0.0 :-)

46. Le vendredi, 15 juin, 2007, 20:40 par yvon13014

Aprés un essai sur une machine de test, c'est un bon petit logiciel qui se permet de vous rappeler les applis a mettre à jour sauve que si vous possedez un mouchard de flux, vous vous apercevrez vite qu'il n'est pas si innocent que cela, vue le scan de votre pc et l'envoi d'informations au site y compris l'adresse IP de la connexion. Bonjour les logiciels piratés.
A bon entendeur !!!!!! 88) 88) 88)

47. Le samedi, 16 juin, 2007, 21:44 par Li-An

Ah ben moi j'en ai pas des piratés :-)

48. Le samedi, 16 juin, 2007, 22:08 par Revjones

Chacun prendra ses responsabilités...

Ajouter un commentaire

Le code HTML est affiché comme du texte et les adresses web sont automatiquement transformées.

Fil des commentaires de ce billet