samedi 25 mars 2017

Mettre automatiquement une valeur négative en couleur


Supposons que vous souhaitiez faire un inventaire et contrôler les éventuelles différences entre ce que vous avez en stock et ce que votre logiciel de gestion vous indique. Excel fournit plusieurs façons de soustraire des nombres. Utilisons dans cet exemple, l’opérateur arithmétique - (signe moins), combiné avec la fonction SOMME. Ce qui nous donne dans l’exemple ci-dessus =SOMME(A1-B1)


Pour ensuite mettre toutes les valeurs négatives en couleur dans la colonne Différence, sélectionnez la colonne et cliquez sur Mise en forme conditionnelle, Règles de mise en surbrilliance des cellules, Inférieur à... et ensuite choisissez la condition (ici sur l’exemple ci-dessous), inférieur à 0 et remplissage de la cellules avec une couleur rouge foncé.

Cliquez sur OK et joyeux inventaire !

mercredi 6 janvier 2016

Excel - Redimensionner plusieurs colonnes ou lignes rapidement

Excel - Redimensionner plusieurs colonnes ou lignes rapidement

Si vous désirez redimensionner plusieurs colonnes ou lignes en même temps en leur attribuant une taille identique, procédez ainsi.

Sélectionnez les en cliquant sur l’en-tête de la première, glissez la souris jusqu’à la dernière. Relâchez le bouton et pour finir redimensionnez une des lignes ou colonnes. Les autres s’adapteront à la même taille comme par magie...

- page 2 de 4 -