mardi 25 juillet 2017

Excel - Séparer des données dans une cellule et créer une deuxième colonne

Séparer des données dans une cellule

Prenons ici un exemple composé de prénoms et de noms. Le but du jeu est de mettre les prénoms et les noms, chacun dans une colonne.

Procédure

1° Sélectionnez la plage des cellules à traiter.
2° Cliquez sur le menu Données
3° Cliquez sur l’icône Convertir. L’assistant de conversion démarre.
4° Contrôlez si l’option Délimité est bien sélectionnée. Si oui cliquez sur Suivant.
5° Dans la rubrique Séparateurs, décochez Tabulation et cochez Espace.

Cliquez pour finir sur Suivant et Terminer.

samedi 25 mars 2017

Mettre automatiquement une valeur négative en couleur


Supposons que vous souhaitiez faire un inventaire et contrôler les éventuelles différences entre ce que vous avez en stock et ce que votre logiciel de gestion vous indique. Excel fournit plusieurs façons de soustraire des nombres. Utilisons dans cet exemple, l’opérateur arithmétique - (signe moins), combiné avec la fonction SOMME. Ce qui nous donne dans l’exemple ci-dessus =SOMME(A1-B1)


Pour ensuite mettre toutes les valeurs négatives en couleur dans la colonne Différence, sélectionnez la colonne et cliquez sur Mise en forme conditionnelle, Règles de mise en surbrilliance des cellules, Inférieur à... et ensuite choisissez la condition (ici sur l’exemple ci-dessous), inférieur à 0 et remplissage de la cellules avec une couleur rouge foncé.

Cliquez sur OK et joyeux inventaire !

- page 2 de 4 -