Accès impossible à certains sites et lenteur

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 21 Juil 2017 20:57

Bonsoir,

Cela fait 2 semaines que j'ai des soucis avec mon ordinateur, suite à de nombreux "pop-ups" et à une case malencontreusement cochée pour m'en débarrasser.
Je suis encore sous Windows Vista, avec IE et Chrome.
Je n'arrive plus à accéder à certains sites comme Bluewin et bien d'autres. YouTube est très lent et ne lit les vidéos qu'en très basse résolution (quand ça marche). Google est encore accessible.

Voilà ce que j'ai fait de mon côté :
- scan complet avec mon antivirus AVG
- nettoyage avec Ccleaner
- utilisation de la commande TraceRoute : sur une trentaine de serveurs, au moins 20 ne répondent pas (pour une URL testée)
- connexion d'un autre PC sur le routeur et tout fonctionne correctement (YouTube en HD comme d'habitude, accès à tous les sites)
- tentative d'une restoration de session mais impossible car j'ai tout effacé avec Ccleaner !
- désinstallation et réinstallation de Chrome, aucun changement
- essai de télécharger Zhpdiag mais le site ne répond pas, installation depuis l'autre ordi, scan mais interruption à 13 %
message d'erreur : line 20729 Error : variable must be of type "Object"

Voilà, je ne sais pas quoi faire d'autre. Quelqu'un aurait-il un bon conseil pour établir le diagnostic et virer le malware qui commence à bien m'handicaper ?

Très bonne soirée et merci d'avance pour toute l'aide que vous pourrez m'apporter.
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 25 Juil 2017 12:52

Bonjour pierrot122,

Nous allons analyser ta machine, afin de détecter ce qui peut nuire à son fonctionnement.

Suis cette procédure ( si cela ne fonctionne pas en mode normal, essaies en mode sans échec avec prise en charge réseau ) :

ImageProcédure de demande de désinfection
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 25 Juil 2017 16:54

Merci pour ta réponse Speedycool.
J'ai démarré Windows en mode sans échec, relancer ZHPDiag mais toujours la même erreur.
Je l'ai effacé et ré-installé mais ça ne change rien.
Par contre, j'ai essayé d'aller sur plusieurs sites avec Chrome et tout semblait fonctionner. J'ai pu voir des vidéos en HD (720p).

Pour cette réponse, j'ai redémarré ma machine en mode normal et là, retour des mêmes problèmes.

Aurais-tu une autre piste à me proposer ?

Merci pour ton aide
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 25 Juil 2017 17:16

Ok, nous allons faire autrement :

ZHPCleaner Réparation
  • Télécharge ZHPCleaner ( et pas Zhpdiag !!! ) (de Nicolas Coolman) à partir d'ici : Zhpcleaner , et enregistre ce fichier sur le bureau
  • Il ne nécessite aucune installation.
  • Ferme tes navigateurs internet
  • Fais un clic droit sur ZHPCleaner.exe et Exécuter en tant qu'administrateur.

    Image
  • Cliques sur Scanner
  • Cliques sur Nettoyer
  • Le rapport se trouve sur le bureau
Nous transmettre le rapport pour analyse via cet Hebergeur

Nouveau Scan ZHPDiag

Tentes un nouveau scan avec ZHPDiag ( et pas un Zhpcleaner !! ) et poste ce rapport en utilisant cet hébergeur de fichiers : Hebergeur

NB : Tu as 2 rapports à transmettre via cjoint.com ( mettre tous les liens dans la même réponse )
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 26 Juil 2017 11:51

Bon, j'ai réussi à télécharger ZHPcleaner sur un autre PC car mon navigateur me dit que l'adresse de Nicolas Coolman n'existe pas ou est temporairement indisponible...
J'ai lancé le nettoyeur. Il a bien fonctionner. 48 anomalies. J'ai lancé le nettoyage. Tout OK.
Ensuite, j'ai essayé de lancer ZHPDiag et toujours la même erreur.
Du coup, j'ai relancé ZHPcleaner et 100 % clean. Par contre, il a écrasé le 1er rapport !
Il n'y a pas beaucoup d'infos exploitables mais je poste quand même le lien : http://www.cjoint.com/c/GGAkPhR7vQC

J'ai redémarré mon PC. Nouvelle tentative avec ZHPdiag et nouvel échec.
Je suis allé sur YouTube et les vidéos se chargent en SD 144.
Le nettoyage n'a donc pas réglé le problème même s'il a dû faire un bon coup de ménage.

Qu'est-ce que je pourrais faire d'autre ?
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 26 Juil 2017 13:04

Surtout, suis bien les instructions ! C'est une erreur ( pas monumentale quand même ) d'avoir exécuté deux fois Zhpcleaner.

Exécutes maintenant ceci ( 1 seule fois !!! :supers: ) . Si ça ne fonctionne pas en mode normal, exécutes la procédure en "mode sans échec avec prise en charge réseau" :

1 - AdwCleaner Suppression

Télécharges AdwCleaner ( d'Xplode ) ici : Adwcleaner_changelog ou Adwcleaner_clubic . Enregistres ce fichier sur le bureau et pas ailleurs
  • Fais un clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur.
  • Clique sur Scanner et laisse l'outil travailler
  • Clique sur Nettoyer
  • Le travail terminé, le bloc notes s'ouvrira avec le résultat. Si ce résultat ne s'affiche pas, cliques sur Rapport. Poste ce rapport en utilisant cet hébergeur de fichiers : Hebergeur
    Note : Le rapport est également sauvegardé sous C:\AdwCleaner[S0].txt
Tutoriel :Tuto_adwcleaner

2 - Malwarebyte's Scan

Télécharges MalwareBytes ici : MalwareBytes
  • Procède à l'installation de celui ci. Décocher "Activer l'essai gratuit de Malwarebytes Anti-Malware Premium"

    Image
  • Clic sur Mettre à jour (à droite, a mi-hauteur de la fenêtre)
  • Clic sur Analyser maintenant

    Image
  • Quand l'examen est terminé, si des éléments ont été détectés, clique sur "supprimer la sélection" , pour laisser MBAM nettoyer ce qui a été détecté.
  • Si l'outil demande un redémarrage accepte en cliquant sur Oui.
  • Pour retrouver le rapport clique en haut sur Historique puis à gauche sur Journaux de l'application
  • Coche la case devant Journal d'examen ayant la date la plus récente puis cliques sur la ligne correspondante
  • Une fenêtre s'affiche : clique sur Exporter.Donne un nom à ce fichier, choisis le format "fichier texte .txt", et clique sur Enregistrer pour terminer
  • Poste le contenu de ce rapport en utilisant cet hébergeur de fichiers : Hebergeur

3 - JRT

Télécharges "Junkware Removal Tool" ici : Junkware Removal Tool et mets le sur le bureau
  • Fermer toutes les applications, y compris les navigateurs.
  • Fais un clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur.
  • Si l'antivirus réagit sur cette analyse, désactive-le provisoirement.
  • Presse une touche lorsque cela sera demandé.
  • Le rapport JRT.txt est enregistré sur le bureau. Poste ce rapport en utilisant cet hébergeur de fichiers : Hebergeur
NB: Le bureau disparaitra un instant, c'est normal.

Tutoriel : Junkware Removal Tool

4 - Nouveau Scan ZHPDiag

Refais un scan avec ZHPDiag et poste ce rapport en utilisant cet hébergeur de fichiers : Hebergeur

NB : Tu as 4 rapports à transmettre via cjoint.com ( mettre tous les liens dans la même réponse )
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 26 Juil 2017 18:31

Ok. Des nouvelles du front :?

J'ai installé AdwCleaner, scan et nettoyage. Redémarrage à sa demande.
Voici le rapport : http://www.cjoint.com/c/GGArpaaBojC

J'ai installé Malwarebyte. Il n'y a pas de case "Premium" à décocher. Je lance mais une erreur apparaît : Unable to start, Unable to connect service.
Je passe en mode Windows sans échec mais j'ai de nouveau la même erreur.
Pas de rapport donc.

Je passe quand même à la 3e étape. J'installe JRT, je lance.
Voici le rapport : http://www.cjoint.com/c/GGAruoH31rC

Je tente quand même un ZHPDiag même si Malwarebyte n'a pas fonctionné et j'ai de nouveau l'erreur décrite précédemment (je suis en mode sans échec).
Pas de rapport donc.

Il y a vraiment quelque chose qui s'accroche et qui semble empêcher la traduction des adresses. Par exemple, lorsque je clique sur le 1er lien que tu me donnes pour AdwCleaner, il me dit que : ce site est inaccessible, l'adresse DNS est introuvable.

J'espère qu'on n'a pas épuisé toutes les munitions. Est-ce que je peux tenter autre chose ?
Encore une fois, merci pour ton aide. Seul, je n'aurais jamais pensé à utiliser tout ça.
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 26 Juil 2017 19:24

La connexion Internet se fait-elle en Wifi ou Ethernet ( cable ) ?

Exécutes la procédure suivante :

Rétabissement connexion Internet

Surlignes le texte en citation (sans le mot citation ni les "double-quote" ), copies/colles le dans le bloc notes

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
net stop policyagent & net start policyagent
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset
netsh int ip reset
netsh int ip reset resetlog.txt
Netsh winsock reset catalog
shutdown -r -t 1


- Cliques ensuite sur Fichier/Enregistrer sous
- Choisis le bureau comme lieu d'enregistrement
- A Type ===> Tous les fichiers
- Donnes lui ce nom: reset_connexion.bat, cliques sur Enregistrer et quittes le bloc notes

Fermes tous les programmes, navigateurs y compris

- Doubles clic sur reset_connexion.bat qui est sur le bureau (Cela va être très rapide tu ne verras rien)
Pour Vista/Seven/8 clic droit dessus et exécuter en tant qu'administrateur

Le PC va redémarrer . Vérifie la rapidité de la connexion

Après ça, as-tu encore des problèmes de connexion ? Si ca fonctionne mieux, exécutes MalwareBytes comme précisé plus tôt.

Ensuite ( quelque soit le résultat de MalwareBytes ) , exécutes cette analyse :

Scan Farbar

  • Télécharge Farbar ICI (de Farbar) sur ton bureau !
    Addresse secondaire de téléchargement : http://www.sosvirus.net/store/telecharger/frst64 pour 64 bits

  • Ferme toutes les applications en cours !

  • Lance FRST par un clic droit et exécuter en tant qu'administrateur
  • Coche la case Addition.txt
  • Clique sur Scan

    Image

  • Une fois le scan terminé rends toi sur le bureau, deux rapports FRST.txt et Addition.txt ont été créés.
  • Héberge les rapports FRST.txt et Addition.txt sur http://www.cjoint.com/ et communiques nous les liens cjoint.
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 27 Juil 2017 12:08

Bonjour,

La connexion au PC est par câble Ethernet.
J'ai exécuté ton petit programme. J'avais testé avant ma connexion avec Speedtest.net. Aucun changement avant et après.
Toujours difficile ou impossible d'accéder à certains sites.

J'ai essayé de lancer Malwarebyte et toujours impossible (unable to connect service).

Je suis passé en mode sans échec pour télécharger FarBar.
Voici les 2 fichiers textes :
http://www.cjoint.com/c/GGBld3mPo8C
http://www.cjoint.com/c/GGBleArOAGC

Voilà. J'attends tes suggestions pour la suite. Et encore merci pour l'aide.
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 27 Juil 2017 13:08

Les rapports montrent beaucoup de problèmes avec cette machine. Il y aura plusieurs procédures à exécuter pour rétablir le fonctionnement correct.

Voici la procédure à faire dans l'immédiat :

Farbar Suppression

  • Télécharge fixlist.txt et enregistre ce fichier sur ton Bureau (au même endroit que FRST) Ceci est impératif !!

    Avertissement : Ces instructions ne concernent que cet ordinateur. Elles ne doivent pas être appliquées sur un autre sous peine de l'endommager


  • Rends toi sur le bureau, lances FRST, par un clic droit et exécuter en tant qu'administrateur.
  • Clic sur Corriger

    Note : Patiente le temps de la suppression

    Image

  • Une fois le traitement terminé rends toi sur le bureau, un rapport Fixlog.txt a été créé.
  • Héberge le rapport Fixlog.txt sur cjoint.com, puis copie/colle le lien fourni dans ta prochaine réponse

Puis :

Cliques sur Démarrer

tape: cmd valide par entrée
Lorsque tu tapes "cmd" dans la zone "rechercher", tu dois avoir "cmd.exe" qui s'affiche dans la liste des résultats. Fais alors un clic droit sur ce "cmd.exe", et choisir "exécuter en tant qu'administrateur"

Dans la fenêtre qui s'ouvre, tape en respectant les intervalles:

CHKDSK vol: /r/f
( ou vol: est la lettre du disque à traiter, suivi de deux points ) ( par exemple Chkdsk C: /r/f )

Valide par Entrée

Si tu as le message suivant:

"CHKDSK ne peut s'exécuter parce que le volume est utilisé par un autre processus. Voulez-vous que ce volume soit vérifié au prochain redémarrage du système ? (O/N)


Clique sur O (oui)

Redémarre le PC et patiente jusqu'à la fin du scan qui peut durer plus d'une heure

Quand cette analyse est terminée :

Cliques sur Démarrer

tape: cmd valide par entrée
Lorsque tu tapes "cmd" dans la zone "rechercher", tu dois avoir "cmd.exe" qui s'affiche dans la liste des résultats. Fais alors un clic droit sur ce "cmd.exe", et choisir "exécuter en tant qu'administrateur"

Dans la fenêtre qui s'ouvre, tape en respectant les intervalles:
sfc /scannow

Patientes jusqu'à la fin du traitement.

Cette procédure va analyser les fichiers de ton système afin de vérifier qu'ils sont intègres et cohérents. Si une anomalie est détectée, une tentative de correction sera exécutée.

PS :
Le problème d'accès aux sites est-il spécifique à un seul navigateur ?
Le nombre de sites indiqués dans IE ( sites dont l'accès est interdit ) est très important : es-tu à l'origine de cette liste ?
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 27 Juil 2017 17:26

Ok.
Nettoyage avec Fixlist et FRST effectué.
Voici le rapport : http://www.cjoint.com/c/GGBqqr07q8C

Ensuite, checkdisk avec message qui demande de le faire au redémarrage. Je redémarre mais c'est rapide (en tout cas, pas une heure).

Deuxième commande sfc. Message en fin d'analyse : la protection des ressources Windows a trouvé des fichiers endommagés, mais n'a pas réussi à tous les réparer. Des détails sont inclus dans le journal CBS. Log
J'ai essayé d'éditer ce log avec le bloc-note mais on me refuse l'accès.

Le problème d'accès aux sites est aussi bien sur Internet Explorer que sur Chrome, mes 2 navigateurs.
En regardant le rapport de FRST posté précédemment, je vois aussi qu'il y a beaucoup de sites "interdits" mais je ne suis pas l'auteur de ça. Est-ce que ça pourrait être le malware qui en est à l'origine ? Y a-t-il un moyen de purger cette liste ?
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 27 Juil 2017 19:18

Le problème d'accès aux sites est aussi bien sur Internet Explorer que sur Chrome, mes 2 navigateurs.

Et avec Firefox ?

Pour les sites interdits dans IE, nous verrons cela plus tard. Ce n'est pas cette liste qui bloque tes accès internet. Exécutes maintenant cette procédure :

Windows repair tools

Télécharge Windows repair tools ici : Windows Repair

Clic droit dessus et extrait le contenu de l'archive dans un dossier

- Ouvre le dossier créé
- clic droit sur Repair_Windows.exe et "exécuter en tant qu'administrateur"
- Clique sur l'onglet Step5 puis sur le bouton Backup

- Le backup terminé clique sur Next
- Clique sur Start
- Coche toutes les cases

- Assure toi que Restart/Shutdown System When Finished et Restart System soient cochés
- Clique pour finir sur Start

Une fois la réparation terminée le PC doit redémarrer

Le tutoriel peut être utile : http://forum.security-x.fr/tutoriels-31 ... all-in-one)/

Après ça, as-tu encore des problèmes d'accès aux sites Internet ?
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 27 Juil 2017 23:10

Je n'ai pas FireFox. Quand les problèmes ont commencé et que j'ai compris que ça venait de ma machine, j'ai essayé d'installer Opera pour voir mais ça n'a pas fonctionné.
J'ai installé Windows Repair 2018 v4.0.0 mais il n'y a pas de bouton Step5. Il y a dû y avoir une mise à jour récemment.
Il y a bien un bouton backup tools.
Si tu as l'occasion de voir cette version et de me guider car il semble que ça a un peu changé.

Merci
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 28 Juil 2017 09:21

Bonjour,

Tu as du avoir Firefox, car il y a des éléments sur ta machine. Pas grave.

Pour Windows Repair, il a effectivement évolué, c'est la version 2018 ,sortie le 25/07/2017, qui est proposée maintenant.

En attendant que je modifie la procédure de manière propre, tu peux faire ceci :

- utilises la flèche droite en bas de l'écran Windows repair pour te déplacer dans l'application
- dans l'onglet "backup tools", cliques sur "backup" pour "registry backup"
- va ensuite sur l'onglet "Repairs - Main"
- cliques sur la case "Open Repairs"
- décoches les lignes 27.01, 27.02 et 28
- Assure toi que Restart/Shutdown System When Finished et Restart System soient cochés
- cliques sur "Start repairs"

Une fois la réparation terminée le PC doit redémarrer

Après ça, as-tu encore des problèmes d'accès aux sites Internet ?
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 28 Juil 2017 20:17

Bonsoir,

Pour Firefox, j'ai peut-être essayé de l'installer aussi pour voir si ça venait de mes navigateurs mais ça n'a pas fonctionné. Ou alors, c'était une tentative il y a quelques temps, je ne sais plus. Mais en tout cas, je ne l'ai pas en ce moment.
Merci pour tes explications. J'ai lancé Windows repair et mon ordi a redémarré.
Malwarebyte ne fonctionne toujours pas et toujours les problèmes d'accès aux sites (bibliothèque, Mediamarkt, Youtube...).

Merci pour ta patience. J'ai hâte que ça soit fini et que je puisse nettoyer mon bureau :)
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 29 Juil 2017 09:08

Bonjour,

Nous allons essayer autre chose :

RogueKiller Recherche

Télécharger RogueKiller (de Tigzy) ici : roguekiller et le laisser sur le Bureau.

Quitter tous les programmes en cours.

  • Lancer RogueKiller.exe par un clic droit et "exécuter en tant qu'administrateur".
  • Cliquer sur Scan, puis sur Démarrer le scan et attendre la fin du scan.
  • A ce stade aucune modification n'a été apportée au système.
  • Laisse l'outil travailler sans toucher ni au clavier ni à la souris
  • A la fin, un écran donne les résultats. Cliques sur "ouvrir txt"
  • Le rapport est alors ouvert dans le "bloc-notes"
  • Cliques sur "fichier","enregistrer sous", donnes le nom "roguekiller.txt",
  • Enregistre alors ce fichier sur le bureau.

Nous transmettre ce rapport pour analyse via cet Hebergeur

Le tutoriel est ici Tuto-roguekiller
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 29 Juil 2017 17:11

Bonsoir,

J'ai démarré une session sans échec car je n'arrivais pas à télécharger RogueKiller.exe
J'ai essayé de le lancer 2 fois, sans succès (en tant qu'administrateur).
Je l'ai effacé et re-téléchargé. Pas mieux.
Comme je devais redémarrer, j'en ai profité pour refaire un checkdisk. Cette fois, ça a bien fonctionné.
Ensuite, j'ai pu démarrer RogueKiller. Voici le résultat.
http://www.cjoint.com/c/GGDqh58N8lC
Il m'a envoyé sur un site qui parle de PUM et de PUP. Est-ce que c'est une sorte de proxy qui me pourrit la vie et filtre les adresses IP ?
Tu me diras si je peux lui faire faire le ménage. Là, je n'ai touché à rien.

Merci
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 30 Juil 2017 08:50

Bonjour,

j'en ai profité pour refaire un checkdisk. Cette fois, ça a bien fonctionné.
Donc ça n'avait pas fonctionné la fois précédente ?

Tu peux faire faire le ménage à Roguekiller.

Puisque le checkdisk a fonctionné, répète la seconde partie du contrôle d'intégrité :

Cliques sur Démarrer

tape: cmd valide par entrée
Lorsque tu tapes "cmd" dans la zone "rechercher", tu dois avoir "cmd.exe" qui s'affiche dans la liste des résultats. Fais alors un clic droit sur ce "cmd.exe", et choisir "exécuter en tant qu'administrateur"

Dans la fenêtre qui s'ouvre, tape en respectant les intervalles:
sfc /scannow

Patientes jusqu'à la fin du traitement.

Cette procédure va analyser les fichiers de ton système afin de vérifier qu'ils sont intègres et cohérents.

Cette version de vista est-elle consécutive à une mise à jour à partir de XP ?
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Re: Accès impossible à certains sites et lenteur

Messagepar pierrot122 » 30 Juil 2017 11:26

Bonjour,

Pour Checkdisk, j'ai eu un doute lors du 1er essai car je m'attendais à ce que ça dure longtemps. Je me suis absenté quelques minutes quand le PC redémarrait et à mon retour, c'était déjà "fini". Hier, ça a duré une bonne heure.
Vista est l'OS d'origine sur cette machine.
Pour RogueKiller, j'ai dû refaire un scan car je ne trouvais pas de bouton "nettoyer". Il a retrouvé les 10 anomalies et j'ai tout effacé (même celle sur ma page d'accueil d'Internet Exploreur).
Ensuite, j'a refait un sfc /scannow. Le résultat est tout ok, aucun fichier corrompu.
J'ai redémarré et toujours les problèmes d'accès, et Malwarebyte (qui s'exécute automatiquement) ne peut pas démarrer.
Pour Malwarebyte, y a-t-il moyen de l'exécuter en "local", sans qu'il se connecte à Internet ?

Merci pour ton aide et bon appétit
pierrot122
 
Messages: 36
Inscription: 09 Avr 2009 19:44

Re: Accès impossible à certains sites et lenteur

Messagepar speedycool » 30 Juil 2017 15:11

Bonjour,

Dans internet explorer, ouvres "outils","options internet",sur l'onglet "confidentialité" cliques sur "sites" :
- vois-tu une liste de sites qui s'affiche ? Si oui, cliques sur "tout supprimer"
Cela fonctionne-t-il sur ta version ?

Pour MalwareBytes, essaies à nouveau après être intervenu dans Internet Explorer, car il a besoin d'aller sur Internet pour mettre à jour sa base de données.
Si ça ne fonctionne pas, réinstalles le en le téléchargeant à partir d'ici : http://www.commentcamarche.net/download ... ti-malware

A la suite de ça, fais une nouvelle analyse FRST :

Scan Farbar

  • Télécharge Farbar ICI (de Farbar) sur ton bureau !
    Addresse secondaire de téléchargement : http://www.sosvirus.net/store/telecharger/frst64 pour 64 bits

  • Ferme toutes les applications en cours !

  • Lance FRST par un clic droit et exécuter en tant qu'administrateur
  • Coche la case Addition.txt
  • Clique sur Scan

    Image

  • Une fois le scan terminé rends toi sur le bureau, deux rapports FRST.txt et Addition.txt ont été créés.
  • Héberge les rapports FRST.txt et Addition.txt sur http://www.cjoint.com/ et communiques nous les liens cjoint.
Avatar de l’utilisateur
speedycool
Maître Libellulien
Maître Libellulien
 
Messages: 747
Inscription: 03 Oct 2016 08:47

Suivante

Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités