[résolu]la recherche Google n'aboutit pas

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

[résolu]la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 10:19

J'ai posté ça sur un autre topic :

Bonjour à toutes et à tous !

Ca fait des semaines et des semaines que je ne suis plus venu ici...c'est bon signe je m'améliore ! :supers:

...mais ça n'est pas gagné ! Après recherche sur le forum, je n'ai pas trouvé ma réponse donc voici ma question :

Depuis hier, je me connecte à Firefox, j'atteints Google sans problème qui est ma page de démarrage, mais ensuite, c'est là que ça se corse, impossible d'afficher une autre page suite à ma requête Google ! Ça mouline, ça mouline pour finalement m'annoncer que la page demandée est introuvable et ce avec une dizaine de demandes différentes...

Qu'ai-je fais de mal ou de bien ? La seule manip exécutée entre ça fonctionne et ça fonctionne plus est que j'ai désinstallé Emule que mon rejetons avait réinstallé en cachette :twisted: le bougre !

Il faut savoir que sur l'autre poste que j'ai chez moi tout roule à merveille...

Une idée ?

J'ai déjà désinstallé et réinstallé Firefox !

Merci à la petite libellule charitable qui saura m'aider ! Il aura quartier libre sur la punition à infliger à mon rejeton ! :lol:


On m'a demandé un Diag, que j'ai exécuté.

Faut-il que je post ici même la totalité de ce dernier ou juste une partie ? Et sous quel format ? En .txt ?
Dernière édition par Hapax le 15 Mar 2012 07:22, édité 3 fois.
Raison: changement du titre cause doublon
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar lenapache » 12 Mar 2012 13:08

Bonjour Tramp

Merci à la petite libellule charitable qui saura m'aider ! Il aura quartier libre sur la punition à infliger à mon rejeton !


Ce n'est pas une petite libellule qui va t'aider mais un énorme apache, pour le loupiot 15 jours en stage dans une forge ça irait ?
Passons aux choses sérieuses maintenant, on va tout reprendre à zéro.

    Avant de faire quoi que soit on va commencer par un diagnostic de ton PC

    Le rapport de ZHPDiag doit être posté en lien, il est parfois trop long pour tenir dans une réponse.

    Image Scan

      Télécharge ZHPDiag (de Nicolas coolman)

    • Double clique sur le fichier téléchargé, puis installe le avec les paramètres par défaut ( N'oublie pas de cocher Créer une icône sur le bureau)
    • Pour Vista et Windows 7 clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur
    • Lance ZHPDiag en double cliquant sur le raccourci de ZHPDiag présent sur ton bureau
    • Clique sur la Image en haut à gauche en haut à gauche, puis laisse l'outil scanner
    • Une fois le scan terminé, clique sur la Image et enregistre le rapport sur le bureau.
    • Sinon le rapport se trouvera aussi ici ==> c:\ZHP\ZHPDiag.txt

    Image Pour poster le rapport en lien rends toi sur ce site : Image


      • Clique sur Image et va jusqu'au rapport qui a été sauvegardé

      • Clic gauche dessus clique ensuite sur Ouvrir

        Image
      • Clique ensuite sur Image
      • Une fois l'upload fini un lien apparaît clic droit dessus choisis Copier dans le menu

        Image
      • Colle le lien dans ta prochaine réponse
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 13:34

Et le voici :

http://cjoint.com/?3CmnHXp2j6i

Et merci surtout...et va pour la forge ! :supers:
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar lenapache » 12 Mar 2012 14:29

Il est bien arrangé ce PC.

Les rapports demandés doivent être postés en lien et dans la même réponse

Suppression avec AdwCleaner

Image Télécharge AdwCleaner ( d'Xplode )
Enregistre ce fichier sur le bureau et pas ailleurs

  • Double clique sur AdwCleaner.exe qui est sur le bureau.
  • Pour Vista et Seven fais un clic droit sur le fichier téléchargé et [size="130"]Exécuter en tant qu'administrateur[/size]
    Clique sur Image laisse l'outil travailler
  • Le scan terminé, le bloc notes s'ouvrira avec le résultat du scan. Poste son contenu en lien dans ta prochaine réponse.
  • Le rapport est également sauvegardé sous C:\AdwCleaner[S1].txt


Nouveau scan avec ZHPDIag

Image Refais un scan avec ZHPDiag poste ensuite son rapport en lien.

Note : Tu as deux rapports à poster
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 14:59

lenapache a écrit:Il est bien arrangé ce PC.




Oh ça va hein... :ptdr: Tu dis qu'il faut que je prolonge la forge d'une semaine supplémentaire ?

Tu me parles de 3 rapports à poster...aaaaaaaaaaaaaah je vois que tu as édité ton message, tu frises la forge toi.... :learn:

Ils arrivent. Enorme merci en tout cas.
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 15:04

Voici le AdwCleaner :

http://cjoint.com/?3Cmpc4qUVoF

Et le second ZHP Diag :

http://cjoint.com/?3Cmpepm3F0n
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar lenapache » 12 Mar 2012 17:00

Je ne frise pas ça fait 38 ans que j'y suis.


Les rapports demandés doivent être postés en lien et dans la même réponse



Script ZHPFix


Image Attention le temps de téléchargement du script a été volontairement limité à 4 jours

  • Clique sur Script ZHPfix
  • Sur la page qui s'ouvre clic droit et Tout sélectionner
  • Refais un clic droit et Copier
  • Double clique sur ZHPFix qui est sur le bureau.
    • Pour Vista et Seven fais un clic droit sur le raccourci de ZHPFix et Exécuter en tant qu'adminstrateur
    • Clique maintenant sur le Image (coller les lignes helper)
    • Le texte copié dans le presse papiers s'affichera dans la fenêtre de ZHPFix

      Image
    • Clique sur Image patiente le temps du traitement
  • Un rapport nommé ZHPFix[R1].txt sera créé et sauvegardé sur le bureau poste son contenu dans ta prochaine réponse
  • Ce rapport se trouve aussi ici C:\ZHP\ZHPFix[R1].txt


Nouveau scan avec ZHPDiag

Image Refais un scan avec ZHPDiag poste ensuite son rapport en lien.

Note : Tu as deux rapports à poster
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 20:55

Merci pour ta patience !!!

Les voici !

Le ZHPFix[R1].txt :
http://cjoint.com/?3Cmu2fjTAPU

Rapport Diag(2) :
http://cjoint.com/?3Cmu1exSKqH
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar lenapache » 12 Mar 2012 21:06

Il te reste encore un peu de travail à faire.


Image Surligne le texte en citation ci-dessous ensuite clic droit dessus et choisis Copier dans la liste

R3 - URLSearchHook: Tom's Guide France Toolbar - {a65e491f-a436-4952-b49a-b24ed99a0f67} . (.Conduit Ltd. - Conduit Toolbar.) (6.3.2.0) -- D:\Program Files\Tom's_Guide_France\prxtbTom0.dll
O2 - BHO: Tom's Guide France - {a65e491f-a436-4952-b49a-b24ed99a0f67} . (.Conduit Ltd. - Conduit Toolbar.) -- D:\Program Files\Tom's_Guide_France\prxtbTom0.dll
O3 - Toolbar: Tom's Guide France Toolbar - {a65e491f-a436-4952-b49a-b24ed99a0f67} . (.Conduit Ltd. - Conduit Toolbar.) -- D:\Program Files\Tom's_Guide_France\prxtbTom0.dll
O42 - Logiciel: Tom's Guide France Toolbar - (.Tom's Guide France.) [HKLM] -- Tom's_Guide_France Toolbar => Tom's Guide France Toolbar
O42 - Logiciel: Windows Searchqu Toolbar - (.Bandoo media inc.) [HKLM] -- Searchqu Toolbar


- Double clique sur ZHPFix qui est sur le bureau.
** Pour Vista et Seven fais un clic droit sur le raccouri de ZHPFix et Exécuter en tant qu'adminstrateur
- Clique maintenant sur le Image (coller les lignes helper)
- Le texte copié dans le presse papiers s'affichera dans la fenêtre de ZHPFix

Image

- Clique sur Go patiente le temps du traitement

- Un rapport nommé ZHPFix[R1].txt sera créé et sauvegardé sur le bureau poste son contenu dans ta prochaine réponse
- Ce rapport se trouve aussi ici C:\ZHP\ZHPFix[R*].txt
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 21:18

Le voici :

http://cjoint.com/?3Cmvr5bDJCV

J'espère que c'est l'bon !!! :oops: :oops:
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar lenapache » 12 Mar 2012 21:26

C'est tout bon, as tu encore des ennuis avec ce PC ?
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 21:29

Oui. Ca fait toujours pareil. Google tourne et tourne et tourne pour finalement me dire que la page n'est pas accessible.

Ce qu'il y a d'étonnant, c'est que j'ai fais un redémarrage de mon PC et à la première connexion, google se présente normalement (page d'accueil) ensuite je fais ma recherche, au hasard "libellules.ch" et c'est là, lorsque je clique sur l'adresse pour l'ouvrir que ça patine...
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar lenapache » 12 Mar 2012 21:40

On va opter pour la frappe chirurgicale.


Avant tout fais une sauvegarde de tes marque pages

Clique sur en haut à gauche sur Firefox ==> Marque-pages ==> Afficher tous les marque pages
** Si tu as conservé la barre de menus clique sur Marque-pages ==> Afficher tous les marque pages

Clique sur Importation et sauvegarde ensuite sur Sauvegarder et enregistre ce fichier sur le bureau
Tu dois avoir un fichier de ce type une fois terminé : bookmarks-2011-08-22.json
Désinstalle Firefox
Supprime les dossiers qui sont en rouge dans ma réponse et surtout rien d'autre

D:\Program Files\Mozilla Firefox

D:\Documents and Settings\Administrateur\Application Data\Mozilla
D:\Documents and Settings\Administrateur\Local Settings\Application Data\Firefox

Note : AppData est un dossier caché il faut autoriser son affichage

Poste de travail ==> menu Outils ==> Option des dossiers ==> onglet Affichage
Sélectionner Afficher les Fichiers et dossiers cachés
Décocher Masquer les fichiers protégés du système d'exploitation (recommandé)
clique sur Appliquer et Ok pour valider les changements




Redémarre ton PC et réinstalle Firefox 10.0

Note : Pour réimporter tes Marque-pages refais le chemin indiqué plus haut et choisis Restaurer ==> Choisir un fichier va chercher le fichier bookmarks-****-**-**.json que tu as créé clique ensuite sur Ouvrir

Rétablis pour finir l'affichage des fichiers et dossiers cachés comme il était à l'origine
Granmére à poréte ale passe
Avatar de l’utilisateur
lenapache
Super Libellulien
Super Libellulien
 
Messages: 5589
Inscription: 11 Sep 2011 11:32
Localisation: Picardie

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 12 Mar 2012 21:54

Et non...rien ne bouge !!!Arrivée sur Google sans aucun problème et dès que je fais une recherche, ça mouline pour au final, me dire "Adresse introuvable..etc etc..."

Edit :

A rechercher les manip' que j'ai pu faire, il me semble que cette daube est apparue une fois que j'ai cliqué sur le bouton Installer Google Chrome proposé sur la page d'accueil du même site.

Est-ce possible que ce soit ça qui dérange l'affaire ?
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 13 Mar 2012 18:33

Toujours rien ? Je patauge, je m'énerve ! Serait-ce une question de proxy croyez-vous ?
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12

Re: la recherche Google n'aboutit pas

Messagepar Tramp » 14 Mar 2012 21:15

Un Grand Merci à tout ceux qui ont bien voulu m'aider, en particulier lenapache et sa patience.

J'ai enfin trouvé ce qui me gênait. Ca venait de mon routeur, mon ordi attrapait la connection WiFi sans problème, mais le routeur ne reconnaissait plus mon ordi...bref, c'est réparé ! Ouf ! Du coup, suis allé recherché mon rejeton à la forge ! :wink:

VOUS POUVEZ CLORE MON SUJET !

Longue vie à Libellules.
Tramp
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 21 Déc 2004 09:12


Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités