Plus de son sur XP avant et après formatage [Résolu]

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Plus de son sur XP avant et après formatage [Résolu]

Messagepar Pano29 » 04 Jan 2009 20:19

Bonsoir,

Bon hé bien voilà, j'ai formaté, réactiver XP sans PB + installation des drivers ...

Tout est OK dans le gestionnaire de périphérique mais :

Je n'ai plus de son du tout sur mes Haut-Parleurs. pourtant le pilote est bien installé ect...

Une info quand même, avant de le récupérer, ce PC était connecté à des enceintes LOGITECH X-530 donc il y a peut être eu une modif dans le bios???

Je ne sais pas du tout là...On peut modifier quelque chose dans le bios pour me rendre le son????

Merci à tous par avance.
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar thorgal » 04 Jan 2009 20:47

Bonsoir,

Oui, tu peux activer ou pas le module son de la carte mère.
Y a t il des indices qui te font supposer que le son n'est pas activé ?

Cordialement...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 04 Jan 2009 20:56

Bonsoir et merci pour la réponse.

thorgal a écrit:Y a t il des indices qui te font supposer que le son n'est pas activé


Euh à part que je n'ai pas de son et que tout va bien du côté du gestionnaire de périphériques je ne sais pas quoi faire.

Il y avait du son chez le gars à qui j'ai acheté le pc et arrivé cher moi je connecte tout et pas de son donc je formate (pas que pour le son, pour avoir un PC propre et à moi) et rien non plus au niveau du son!!

Le gars qui me l'a vendu avait 5 enceintes + 1 caisson basse Logitech X-530 et il a peut fait des modifs non.

L'ordi n'a qu'une carte intégrée à la CM MSI 915P combo2.

Voilà, si quelqu'un peut m'aider ce serait cool parce là... je sèche!!

Pano29
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 04 Jan 2009 21:25

personne pour me porter secours?

SVP?

Pano29 dans la mdr.
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar thorgal » 05 Jan 2009 08:58

Bonjour,

Voici les drivers qui correspondent à ta carte mère : SoundMax ADI1888.
Es tu allé voir dans le bios si le chipset son était désactivé ?
Dernière édition par thorgal le 05 Jan 2009 12:12, édité 1 fois.
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 05 Jan 2009 09:27

Bonjour,

thorgal a écrit:Voici les drivers qui correspondent à ta carte mère : SoundMax ADI1888.
Es tu allé voir dans le bios si la chipset son était désactivé ?


Je ne sais pas comment ou aller voir dans le bios, il y a tellemnet de chose! Merci de m'indiquer comment voir si la chipset son était désactivé ou non.

merci

Pano29
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar eVs » 05 Jan 2009 09:33

'jour tout le monde
Pourrais-tu revérifier le modèle de ta carte-mère ?

http://global.msi.com.tw/index.php?func ... words=915P


parce qu'il existe aussi une V2
à peu de choses près les drivers audio pourraient être ADI1888 comme cité par thorgal, mais aussi realtek ou c-media cmi9880

as-tu installé les drivers du chipset intel (INF) ?
eVs antipack-ique
Avatar de l’utilisateur
eVs
Libellulien
Libellulien
 
Messages: 91
Inscription: 14 Mar 2004 08:53

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 05 Jan 2009 10:16

salut tout le monde,

J'ai ceci pour vérifier le modèle de ma carte mère (pourtant j'ai lu sur la carte elle même MSI 915p combo2.
Est-ce que ça correspond à ce qu'il y a ci dessous?
Image

Merci
Pano29 en détresse.
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 05 Jan 2009 12:14

Salut eVs et tous les autres ,

J'ai bien installé les drivers du chipset intel (INF) et ma carte mère est bien une MSI 915p combo2 d'après Everest et le site de touslesdrivers.com

Je suis désesspéré là. :ptdr: de l'aide SVP :crazy:

merci d'avance.

Pano29
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar chermositto » 05 Jan 2009 12:52

Bonjour. Sur le lien suivant :
http://global.msi.com.tw/index.php?func ... rod_no=211
on peut voir que MSI fourni deux logiciels pour vérifier les drivers, les mises à jours, etc...

Pouvez-vous les essayer ? S'ils fonctionnent ce serait plus simple.
d'ailleurs avant de vous en servir , désinstallez tous les drivers audio installés.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar BADBOSS » 05 Jan 2009 16:41

Hello Pano29, j'ai eu un problème similaire que j'ai pu résoudre grâce au lien de Airwave.

Si cela peut aider tant mieux
probleme-installation-carte-son-t30859.html
Avatar de l’utilisateur
BADBOSS
Maître Libellulien
Maître Libellulien
 
Messages: 684
Inscription: 21 Mar 2006 15:53
Localisation: SUISSE (FR)

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 05 Jan 2009 20:30

salut BADBOSS,

Ben pour moi ca marche pas et toujours pas!!!!!!!!!!!

Je ne sais plus quoi faire.

Mettre une carte audio en PCI à la plase du chipset audio est une bonne idée ou pas??

Merci aux routards de ce forum de me répondre sur ce point car je ne vois pas quoi faire d'autre!!

Simplement décu et .......

Merci d'avance pour vos conseils sur une bonne carte son individuelle en PCI.
A+
¨Pano29
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 06 Jan 2009 12:53

hello,

un petit up

.
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Pano29 » 07 Jan 2009 13:42

up encore

pano29
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage: A l'aide !

Messagepar Cyano » 07 Jan 2009 13:58

Hello,

Refaire à nouveau un formatage/installation, il y a peut-être quelque chose
qui s'est mal installé ?
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Plus de son sur XP avant et après formatage: A l'aide ! (Rés

Messagepar Pano29 » 09 Jan 2009 17:32

Salut tout le monde,

hé bien j'ai trouvé la solution tout seul comme un Grand :king:

Une mise à jour nommée K888111 de xp manquait sur mon système tout simplement!! :learn:

a+

Pano29
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!

Re: Plus de son sur XP avant et après formatage [Résolu]

Messagepar riton » 09 Jan 2009 21:41

Intéressant, donc, si je comprends bien, ce patch microsoft est utile a partir du moment ou l'on installe le SP3 et qu'on a des problèmes de son avec les drivers realtek.
Bon a savoir.
Merci.
Avatar de l’utilisateur
riton
Libellulien
Libellulien
 
Messages: 86
Inscription: 13 Aoû 2008 16:43
Localisation: Haute-Loire

Re: Plus de son sur XP avant et après formatage [Résolu]

Messagepar Pano29 » 11 Jan 2009 11:59

re salut,

Le pb peut aussi venir sous XP sp2...dès que le chipset son ne fonctionne plus (après formatage) même si les pilotes sont bon, et tout normal dans le bios et gestionnaire de périphériques.

Alors télécharger le patch KB888111 que l'on trouve facilement sur le site de Microsoft et hop voilà (enfin pour moi)

bonne journée à tous.

Pano29
Pano29
 
Messages: 27
Inscription: 17 Nov 2008 17:19
Localisation: En Bretagne, près de la mer!!


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités