Le site


Partenaires
Flux RSS
CanRemember
Proposez un logiciel
Outils Online
Calcul partagé
Faire un don

Catégories


Nouveautés sur libellules
Le dossier Windows 10
Astuces diverses

Logiciels


Bureautique
Calculatrices
Dicos, traducteurs, conjugueurs
Gestion de notes
Lecture et gestion e-book
Gérer des PDF
OCR
Recherchez du texte
Traitements de texte
Customisation
Économiseur d'écran
Gestion système
Alternatives au désinstallateur Windows
Analyse de l'occupation disque
Compression ZIP, RAR, etc.
Contrôlez votre souris
Créez des bureaux virtuels
Défragmentez vos disques
Détruisez des fichiers
Édition du menu contextuel
Explorateurs de fichiers
Gérez les services, processus
Gérez la base de registre
Gestion de plusieurs écrans
Gestion des fontes
Lanceurs d'applications
Optimisez votre système
Recherchez des fichiers
Récupérez des fichiers supprimés
Recherchez des fichiers doubles
Renommez des fichiers
Synchronisez, sauvegardez vos fichiers
Graphisme
Ajoutez un filigrane
Gestion de gifs animés
Créez des icônes
Créez des images HDR
Créez des posters
Créez un collage photo
Créez une galerie web
Créez un morphing
Créez une mosaïque d'images
Créez une planche contact
Dessin vectoriel
Divers
Editez les données EXIF
Gérez vos fichiers RAW
Lightroom
Logiciels pour dessiner, peindre
Logiciels de modélisation 3D
Traitement d'images
Retouchez vos photos
Plugins, filtres divers
Outils graphiques divers
Réalisez des captures d'écran
Réalisez des images panoramiques
Recherchez des images similaires
Recherchez des images
Redimensionnez des images
Réduire le poids des images
Triez et gérez vos photos
Visionneuses d'images
Hardware
Vérifiez votre disque
Internet
Clients de messagerie
Lecteur de flux RSS
Logiciels FTP
Outils gérer un site
Radios, TV Internet
Divertissement
Logiciels Météo
Jeux d'échec
Multimedia
Éditeurs de partitions musicales
Encodeurs / Convertisseurs
Édition de sons
Lecteurs de musique
Gravure CD et DVD
Séquenceur
Vidéo
Convertisseurs vidéos
Lecteurs vidéo
Navigateurs/Browsers
Edge
Autres navigateurs
Extensions pour Chrome
Extensions pour Firefox
Extensions/thèmes - Thunderbird
Thèmes pour Chrome
Thèmes pour Firefox
Réseaux
Sécurité
Protégez vos dossiers des regards
Récupérez les clés de vos logiciels

Comment vider le cache de votre navigateur


Voir ici pour de plus anciennes versions de navigateurs

 

Le cache contient les pages, images, fichiers et scripts divers téléchargés silencieusement par le navigateur pour accélérer le surf et ne pas télécharger tout le contenu systématiquement, sur des pages similaires. Cette page vous explique comment vider le cache suivant la version de votre navigateur.


Google Chrome 20

Si vous désirez effacer le cache, cliquez sur le menu Chrome  et ensuite sur le menu Outils, ensuite cliquez sur Effacer les données de navigations...
 

Chrome - Effacer les données de navigation

 

Google Chrome 16

Si vous désirez effacer le cache, cliquez sur le menu Chrome  et ensuite sur le menu Options, ensuite cliquez sur l'onglet Options avancées et sur Effacer les données de navigations...
 

Chrome - Effacer les données de navigation

 

Google Chrome 8

Si vous désirez effacer le cache, cliquez sur le menu Chrome  et ensuite sur le menu Options, ensuite cliquez sur l'onglet Options avancées et sur Effacer les données de navigations...

 

Chrome - Effacer les données de navigation

 

Cochez Vider le cache et pour finir, cliquez sur Effacer les données de navigation.

 

 

Google Chrome 4

Si vous désirez effacer le cache, cliquez sur le menu Chrome  et ensuite sur le menu Options, ensuite cliquez sur l'onglet Données personnelles et pour finir sur Effacer les données de navigations...

 

Cochez Vider le cache et cliquez sur Effacer les données de navigation.

 

Chrome - Effacer les données de navigation

 

 

Firefox 14

 

 

Cliquez sur le bouton Firefox en haut à gauche et ensuite sur  Historique et pour finir sur Supprimer l'historique récent...

 


 

Il vous suffit ensuite de choisir un "Intervalle à effacer" de cocher Cache et de cliquer sur Effacer maintenant

 

Firefox 9

 

 

Pressez la touche Alt. Cliquez ensuite sur le menu Outils et ensuite sur  Supprimer l'historique récent...

Il vous suffit ensuite de choisir un "Intervalle à effacer" de cocher Cache et de cliquer sur Effacer maintenant

 

 

Firefox 4

 

 

Pressez la touche Alt. Cliquez ensuite sur le menu Outils et ensuite sur  Supprimer l'historique récent...

Il vous suffit ensuite de choisir un "Intervalle à effacer" de cocher Cache et de cliquer sur Effacer maintenant

 

 

Firefox 3.6

 

 

Cliquez sur le menu Outils et ensuite sur  Supprimer l'historique récent...

Il vous suffit ensuite de choisir un "Intervalle à effacer" de cocher Cache et de cliquer sur Effacer maintenant

 

 

Firefox 3.5

 

 

Cliquez sur le menu Outils et ensuite sur  Supprimer l'historique récent...

Il vous suffit ensuite de choisir un "Intervalle à effacer" de cocher Cache et de cliquer sur Effacer maintenant

 

 

Internet Explorer 9

 

 

Choisissez « Options Internet » dans le menu « Outils ».

Cliquez sur l'onglet « Général ».

Cliquez sur le bouton «Supprimer...» dans la section «Historique de navigation»

 

 

Cochez "Fichiers Internet temporaires" et cliquez pour finir sur « Supprimer »

 

 

Internet Explorer 8

 


Choisissez « Options Internet » dans le menu « Outils ».

Cliquez sur l'onglet « Général ».

Cliquez sur le bouton «Supprimer...» dans la section «Historique de navigation»

 

 

Cochez "Fichiers Internet temporaires" et cliquez pour finir sur « Supprimer »

 

Safari (MacOSX)

 

 

Dans le menu Safari, cliquez sur Vider le cache... et confirmez en cliquant sur Vider

 

 

 

 

Safari 5 (Windows)

 

 

Dans le menu Outils, cliquez sur Réinitialiser Safari... Cochez ensuite Vider la mémoire cache et validez en cliquant sur le bouton Réinitialiser

 

 

Safari 4 (Windows)

 

 

Dans le menu Edit, cliquez sur Reset Safari. Cochez Empty the cache et validez en cliquant sur le bouton Reset

Si le menu Edit ne s'affiche pas, activez le menu avec la touche Alt

 

 

Opera 12

 

 

En cliquant d'abord sur le bouton Opera en haut à gauche, choisissez Réglages, Préférences... ou tapez les touches Ctrl + F12

Cliquez ensuite sur l'onglet Avancé et ensuite sur la gauche sur Historique

Cliquez pour finir à la hauteur de Cache disque sur Vider maintenant.

 

 

Opera 11

 

 

Choisissez Réglages, Préférences... dans Menu ou tapez les touches Ctrl + F12

Cliquez ensuite sur l'onglet Avancé et ensuite sur la gauche sur Historique

Cliquez pour finir à la hauteur de Cache disque sur Vider maintenant.

 

 

 

 

 


1997- 2019 Editions Libellules - Tous droits réservés