Comment vider le cache de votre navigateur


Voir ici pour les versions plus récentes des navigateurs

 

Le cache contient les pages, images, fichiers et scripts divers téléchargés silencieusement par le navigateur pour accélérer le surf et ne pas télécharger tout le contenu systématiquement, sur des pages similaires. Cette page vous explique comment vider le cache suivant la version de votre navigateur.


Firefox 3

 

 

Cliquez sur le menu Outils, Effacer mes traces...

Il vous suffit ensuite de cocher cache et de cliquer sur Effacer mes traces maintenant

 

 

Firefox 2

 

FF2

 

Cliquez sur le menu Outils, Options..., cliquez ensuite sur l'onglet Vie privée et ensuite sur le bouton Paramètres.

 

cache firefox 2

Là, coche "cache" et validez en cliquant sur OK.

Il ne vous reste plus qu'à cliquer sur Nettoyer maintenant dans la première fenêtre.

Quittez par le bouton OK.

 

 

Firefox 1.5

 

 

Cliquez sur le menu Outils, Options..., cliquez ensuite sur le registreVie privée et ensuite l'onglet Cache. Il ne vous reste plus qu'à cliquer sur Vider le cache

 

 

Firefox 1.0

 

 

Cliquez sur le menu Outils, Options..., cliquez ensuite sur la gauche sur l'icône Vie privée. Il ne vous reste plus qu'à cliquer sur Vider le cache

 

 

Internet Explorer 8

 


Choisissez « Options Internet » dans le menu « Outils ».

  • Cliquez sur l'onglet « Général ».
  • Cliquez sur le bouton «Supprimer...» dans la section «Historique de navigation»

  • Cochez "Fichiers Internet temporaires" et cliquez pour finir sur « Supprimer »
     

Internet Explorer 7

 

Choisissez « Options Internet » dans le menu « Outils ».

  • Cliquez sur l'onglet « Général ».
  • Cliquez sur le bouton «Supprimer» dans la section «Historique de navigation»

 

  • Cliquez sur « Supprimer les fichiers » pour vider le cache.
  • Cliquez sur « Fermer » dans cette fenêtre, puis sur « OK » dans la précédente.
     

Internet Explorer 6

 

Choisissez « Options Internet » dans le menu « Outils ».

  • Cliquez sur l'onglet « Général ».
  • Cliquez sur le bouton «Supprimer les fichiers» dans la section «Fichiers Internet temporaires»
  • Cliquez sur « OK » pour revenir au navigateur

     

Internet Explorer 5

 

 

Choisissez « Options Internet » dans le menu « Outils ».

  • Cliquez sur l'onglet « Général ».
  • Cliquez sur le bouton «Supprimer les fichiers» dans la section «Fichiers Internet temporaires»
  • Cliquez sur « OK » pour revenir au navigateur.
     

Safari (MacOSX)

 

 

Dans le menu Safari, cliquez sur Vider le cache... et confirmez en cliquant sur Vider

 

 

 

 

Safari 4 (Windows)

 

 

Dans le menu Edit, cliquez sur Reset Safari. Cochez Empty the cache et validez en cliquant sur le bouton Reset

Si le menu Edit ne s'affiche pas, activez le menu avec la touche Alt

 


 

Netscape 7

 

 

Choisissez « Préférences » dans le menu « Édition ».

  • Cliquez deux fois sur la catégorie « Avancées » pour afficher les sous-catégories
  • Cliquez sur la sous-catégorie « Cache »
  • Cliquez sur « Vider le cache en mémoire »
  • Cliquez sur « Vider le cache sur disque »
  • Cliquez sur « OK » pour revenir au navigateur
     

Netscape 4.x et 6

 

 

Choisissez « Préférences » dans le menu « Édition ».

  • Cliquez deux fois sur la catégorie « Avancées » pour afficher les sous-catégories « Cache »,
    « Proxy ».
  • Cliquez sur la sous-catégorie « Cache ».
  • Cliquez sur « Vider le cache en mémoire », puis cliquez sur « OK » pour supprimer tous les fichiers se trouvant présentement dans votre cache en mémoire.
  • Cliquez sur « Vider le cache sur disque », puis cliquez sur « OK » pour supprimer tous les fichiers se trouvant dans votre cache sur le disque.
  • Cliquez sur « OK » pour revenir au navigateur.
     

Opera 9

 

 

Choisissez Préférences... dans le menu Outils

  • Cliquez ensuite sur l'onglet Avancé et ensuite sur la gauche sur Historique
  • Cliquez pour finir à la hauteur de Cache disque sur Vider maintenant
     

Opera 8.5

 

 

Choisissez Préférences... dans le menu Outils

  • Cliquez ensuite sur l'onglet Avancé et ensuite sur la gauche sur Historique
  • Cliquez pour finir à la hauteur de Cache disque sur Vider maintenant
     

Opera 7.2

 

 

Choisissez Préférences dans le menu Fichier.

  • Cliquez tout en bas sur la gauche sur le menu Historique et cache
  • Cliquez à la hauteur de Cache disque sur Vider maintenant
     

Mozilla 1.2

 

 

Choisissez « Préférences » dans le menu « Édition ».

  • Cliquez sur la catégorie « Avancées » pour afficher la sous-catégorie « Cache ».
  • Cliquez sur la sous-catégorie « Cache ».
  • Cliquez sur « Vider le cache en mémoire »
  • Cliquez sur « Vider le cache disque », puis cliquez sur « OK » pour revenir au navigateur.

 

 

 

 



1997- 2018 Editions Libellules - Tous droits réservés